Welcome to WebmasterWorld Guest from 54.167.116.62

Forum Moderators: open

Message Too Old, No Replies

jQuery UI 1.8 has been released

     

Fotiman

2:16 pm on Mar 24, 2010 (gmt 0)

WebmasterWorld Senior Member fotiman is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



jQuery UI 1.8 has been released [blog.jqueryui.com] and it adds position, button, autocomplete, a new widget factory, and lighter core.
This release adds two new utilities, two new widgets, an upgraded widget factory and a more modular core.

coopster

8:19 pm on Mar 24, 2010 (gmt 0)

WebmasterWorld Administrator coopster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



This seemed forever in the works. I downloaded the RC but never did get around to playing with it. autocomplete will be nice ... did cluetips/tooltips make it into the release?

Fotiman

8:30 pm on Mar 24, 2010 (gmt 0)

WebmasterWorld Senior Member fotiman is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



It doesn't appear that cluetips/tooltips made it in to this release (and I don't see that listed on the roadmap anywhere).

coopster

12:40 pm on Mar 25, 2010 (gmt 0)

WebmasterWorld Administrator coopster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I just read the full announcement and changelog. This was important enough that I thought I would include it here ...

What about jQuery UI 1.7?

The release of jQuery UI 1.8 final makes it the latest stable release of jQuery UI. This makes the previous release, 1.7.2, legacy. The jQuery UI project supports the latest stable and a single legacy release concurrently. So as of now, the jQuery UI Download Builder and ThemeRoller only contain these releases. Any release older than 1.7.2 is no longer supported and all users are encouraged to upgrade to 1.8 as soon as possible.

A few issues have been identified in attempting to use legacy jQuery UI 1.7.2 with the latest jQuery 1.4.2. These versions are not compatible. The legacy jQuery UI 1.7.2 is only compatible with jQuery 1.3.2. The coming jQuery UI 1.7.3 release will bring it up to compatibility with the latest jQuery 1.4.2. This will be the final 1.7.x release, freezing this branch.

nanat

12:06 pm on Mar 27, 2010 (gmt 0)

5+ Year Member



very cool new plugin i love the autocomplete with jason. i decided to shift in focus visual C# nah.. mybe next time..^^ i love really the awesome power of jquery..
 

Featured Threads

Hot Threads This Week

Hot Threads This Month