Welcome to WebmasterWorld Guest from 3.229.122.166

Forum Moderators: open

Message Too Old, No Replies

Popup windows not working

Won't open from a link

     
11:30 am on Sep 15, 2006 (gmt 0)

New User

10+ Year Member

joined:Sept 15, 2006
posts:3
votes: 0


Hi

Sorry if this has been asked elsewhere, I had trouble with a download the other night and now none of my popup windows will work. If I go to say ebay for example I can browse all the pages but as soon as I go to add pictures to a listing it won't open the popup that gives me the option to upload pictures.

I am having the same trouble on every site that I am trying.

If anyone can offer any help I would really appreciate it, I have checked all my internet explorer settings such as enabling java and they all seem correct.

Kind regards

Cuddles

1:15 pm on Sept 15, 2006 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member piatkow is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 5, 2006
posts:3462
votes: 67


Probably a dumb question but have you checked your firewall settings?
2:18 pm on Sept 15, 2006 (gmt 0)

New User

10+ Year Member

joined:Sept 15, 2006
posts: 3
votes: 0


Hi

Thanks for the reply, the firewall is disabled. I am not sure of what any of the settings should be besides disabling it.

Kind Regards

Jodi

3:34 pm on Sept 15, 2006 (gmt 0)

Moderator from US 

WebmasterWorld Administrator lifeinasia is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 10, 2005
posts:5847
votes: 193


Have you added any Windows or IE patches lately? What about a new toolbar? ANy other new software?
9:44 am on Sept 19, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 17, 2003
posts:50
votes: 0


Hi,
do you have the Google bar installed? If so, did you check if the pop-up blocking option is unchecked?
Try using HijackThis, you can check which services and software areloaded during the boot procedure and which are running in the background. Run an ad-aware scanner as PestPatrol to see wether there is any unwanted pest on the system. Success.
10:21 am on Sept 19, 2006 (gmt 0)

New User

10+ Year Member

joined:Sept 15, 2006
posts: 3
votes: 0


Hi,

No there is no google bar running, I have win xp service pack 1 installed. I only put service pack 1 on here on the weekend and still having the same type of problem with no popup windows

I know I should look at service pack 2, but every time I do an upgrade something seems to stuff up and stop working.

Any more ideas would be greatly appreciated!

Kind Regards

Jodi

10:26 am on Sept 19, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 17, 2003
posts:50
votes: 0


And what about the HijackThis readout? You can download this for free. Also run an ad-aware scan.
10:45 am on Sept 19, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 1, 2006
posts:112
votes: 0


seems to stuff up and stop working

Seems like things may be a bit stuffed up now, go ahead and get your updates current. No firewall? Turn it back on, that shouldn't affect your popups, and if it does there should be another way besides disabling the firewall.

I use Netscape as my default browser and after the last upgrade pretty much everything was stuffed up and stopped working. That seems to happen to me with every upgrade. After a couple of days of tinkering under the hood I can get it sorted out and back the way I like it.

It sounds to me like you have picked something up from the wild (very possible without a firewall) and you need to disinfect your machine, or some browser setting was inadvertently changed and you need to hunt it down.

Another suggestion would be to search the term 'popup blocker', and then check to ensure that some third-party software (spyware) hasn't made its way to your system.

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members