Welcome to WebmasterWorld Guest from 23.22.46.195

Forum Moderators: open

Opera javascript question...

Opera runs the script offline - but not online!

   
7:22 pm on Sep 13, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



This might be real easy to figure out but is not so clear at the moment.

I have a couple javascript scripts that I've uploaded to the server- they work in all of the browsers except for Opera 6.03...but they work offline in the same Opera browser?

javascript is enabled and there aren't any errors on the page?

What's this?

10:11 pm on Sep 13, 2002 (gmt 0)

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member



madcat,

There was a post on here very recently by someone reporting that relative links weren't working properly in Opera - or something like that...

You might want to take a look at the link to your JS file, if it's external to the html page.

If that ain't it, maybe this will bump your post anyway...

Jim

3:34 pm on Sep 14, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Yeah, it works offline but not online- I tried relative and absolute; this seems a bit strange to me.
3:59 pm on Sep 14, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Upgraded to 6.05 and it seems to be alright for now...another great mystery!
1:09 am on Sep 15, 2002 (gmt 0)

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member



madcat,

Yes, very strange...

I agree - it's a mystery.

(I keep hoping someone who knows something will jump in here)

Jim

7:09 am on Sep 16, 2002 (gmt 0)

10+ Year Member



I'd like to "jump in" as an experienced Opera user and developer, but there's nothing to comment here. Can you post some code portion where the problem occurs?
Alternatively, you can ask about it ay Opera newsgropus: news://news.opera.com/opera.tech
1:03 pm on Sep 16, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Thanks for the newsgroup link starway, the original problem seems to be fixed...
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month