Welcome to WebmasterWorld Guest from 23.20.77.100

Forum Moderators: open

Message Too Old, No Replies

Showing different extension

My widgets.net is not shown, instead widgets.org?!

     
2:36 pm on Jan 26, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 30, 2003
posts:1067
votes: 0


I own the widgets.org but have DNS-directed it. The widgets.net is the live site but only domain I find within ATW is widgets.org.

I sent them an e-mail, guess what: no answer.

What to do?

Thanks, Jens

PS: BTW, the widgets.net runs very well with all other SE's, 4 years in the game.

12:36 pm on Jan 27, 2004 (gmt 0)

Full Member

10+ Year Member

joined:Aug 26, 2003
posts:311
votes: 0


You should do a search for '301 redirect', or review the Apache forum [webmasterworld.com...] if you are on Linux/Apache.
12:56 pm on Jan 27, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 30, 2003
posts:1067
votes: 0


It's got nothing to do with domain change. the mentioned domain was never online. There is no redirect on some pages that would be live, it's the DNS record of the .or site that points to the DNS entry of the .net site.
1:30 pm on Jan 27, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Jan 31, 2001
posts:4404
votes: 0


Jens, is this a new development with ATW, has your live site been indexed previously?
3:09 pm on Jan 27, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 30, 2003
posts:1067
votes: 0


has your live site been indexed previously?

>>> it's been live at ATW for more than a year