Welcome to WebmasterWorld Guest from 54.167.175.157

Forum Moderators: open

Google not showing all indexed pages for site

Results 1 - 75 of about 111

   
10:06 pm on Oct 25, 2003 (gmt 0)

10+ Year Member



When I did a search for site:domain.tld domain Google returned 111 pages found but only displays the indexed information for 75. Why is this?
12:33 am on Oct 26, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



They're a bit hard up at Google at the moment, the calculator batteries are running out and they can't afford any new ones...

Seriously, the pages listed are those that Google has cached and can bring up in search results. The larger number is probably some kind of inaccurate guess at the number of pages it really knows about. Take the number of pages you actually see in the results as the true measure of how much of your site Google knows about.

1:01 am on Oct 26, 2003 (gmt 0)

10+ Year Member



Thanks again.
1:03 am on Oct 26, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



actually, for my site the larger number wasalmost EXACTLY the number of pages I had at the time. So I figure that number is the pages it has spidered, while hte actualy pages listed are those that have gone through the indexin process.

SN

10:22 am on Oct 26, 2003 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



In the browser address bar, add this to the end of the search URL when you are looking at the first page of results: &num=100&filter=0 and then hit the Enter button.

What result do you get then?

6:18 pm on Oct 26, 2003 (gmt 0)

10+ Year Member



In the browser address bar, add this to the end of the search URL when you are looking at the first page of results: &num=100&filter=0 and then hit the Enter button.

What result do you get then?

Nothing

8:28 pm on Oct 26, 2003 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



>> Nothing <<

Nothing? Umm, you did add the &num=100&filter=0 to the end of the long [google.com...] address in the browser address bar, didn't you?

 

Featured Threads

Hot Threads This Week

Hot Threads This Month