Welcome to WebmasterWorld Guest from 54.226.46.6

Forum Moderators: open

Message Too Old, No Replies

PR6 site : no news/feature content indexed

     

justguy

1:55 pm on Jun 5, 2003 (gmt 0)

10+ Year Member



A question for you guys.

4 good PR 6 sites. New content updated 5-6 times a day.

Deepbot and freshbot will index our home pages and the news/feature index apges of the site but never crawl the links into the features/news items themselves. Indeed, latest freshbot crawl shows the homepage was indexed 4 days ago.

The sites are dynamic ones but we have pages in google index when they are linked externally.

urls are in the form of [example.com...]

Ideas?

[edited by: heini at 2:07 pm (utc) on June 5, 2003]
[edit reason] examplified url [/edit]

cjtripnewton

2:55 pm on Jun 5, 2003 (gmt 0)

10+ Year Member



Do your features/news items change with every visitor, or do they remain stable on the site for a few hours or so?

justguy

3:07 pm on Jun 5, 2003 (gmt 0)

10+ Year Member



Each feature/news item will stay the same for each visitor. Some of the content on the page will change with each vistor : ads which rotate and related stories that will change depending on new content.

We add new material all day : between 10 and 20 news stories per day and 3-4 articles per week. No fancy tricks.

We do use IP detection to show google the full text of any articles locked for members only. However, most of the news each day is open to all so this is not the cause of the problem.

alltheweb is picking up the material fine .. just now concerned about google.

The sites are now 4 years old and we have spent a lot of time ensuring they are SE friendly. This has come as a bit of a shock <grimaces>

 

Featured Threads

Hot Threads This Week

Hot Threads This Month