Welcome to WebmasterWorld Guest from 18.207.238.169

Forum Moderators: open

Message Too Old, No Replies

Google no longer searching for all words in query?

No more kw+kw+kw by default?

     
1:46 am on May 29, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 4, 2002
posts:1687
votes: 0


I'm finding searches for kw1 kw2 kw3 in Google giving me results that only have kw1 kw3. I first noticed it on my site then noticed it in others. It looks to me that it's happy now with just some of the searchwords showing on the page while before they all had to be there. Did I miss some change a while ago?

Added: Not just missing the common words like "the" and "of" as it always did. kw1 kw2 kw3 searches are giving me serp's with only a couple of the kw's to be found anywhere on the page.

[edited by: Stefan at 2:08 am (utc) on May 29, 2003]

2:05 am on May 29, 2003 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38257
votes: 115


It could also be that the word is in links pointing at the page.
2:08 am on May 29, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 18, 2003
posts:128
votes: 0


I'm not seeing that in my category. I put in blue green widgets (hypothetically) and got only sites with all 3 words at the top? You're not seeing that?
2:09 am on May 29, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 4, 2002
posts:1687
votes: 0


K, Brett, that might be it. It's the first I noticed it... found it surprising.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members