Welcome to WebmasterWorld Guest from 107.20.75.63

Forum Moderators: open

Message Too Old, No Replies

Google Down

first time I see this happened

     
5:15 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 17, 2003
posts:687
votes: 0


I have been searching for a few thoudsands time and today is the first time I see a server error message.

Server Error
The server encountered a temporary error and could not complete your request.
Please try again in a minute or so.

Is it because too many people are checking their new site ranking with the new updated index? :)

5:45 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 2, 2003
posts:724
votes: 0


Not even the Google error screen now... timeout:

"The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings. "

5:45 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


It looks like a partial restoration of service, but we're now 30 mins into the outage.
5:45 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member korkus2000 is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 20, 2002
posts:3732
votes: 0


Ok now it works :)
5:46 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 8, 2002
posts:2012
votes: 0


Connecting from from germany google.de & google.com/en return server errors.

May be the WebmasterWorld update pressure was too much ... ;)

5:46 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Oct 26, 2002
posts:25
votes: 0


www.google.de seems to work again in germany. several tests are positive
5:46 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


AOL is now showing Google results again.
5:46 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 10, 2001
posts:562
votes: 0


seems to be working now.
5:46 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:June 26, 2002
posts:58
votes: 0


Now everything is completely up and fast in SE United States
5:48 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:June 25, 2002
posts:85
votes: 0


totally random here. some datacenters work then don't. then do. then don't.

with toolbar I meant the google toolbar. you can enter the search term directly into the toolbar. my favourite feature of it next to the Pagerank bar that is of course.

5:48 pm on Mar 9, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Jan 9, 2003
posts:330
votes: 0


I wonder if GoogleGuy will tell us what happened!
5:48 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


OK, it's getting weird now. No search results found for a phrase I've been using to differentiate the old and new index.
5:48 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Nov 30, 2002
posts:26
votes: 0


Getting this message in the UK
Forbidden
Your client does not have permission to get URL /search?q=google&ie=UTF-8&oe=UTF-8&hl=en&meta= from this server.(Client IP address: xx.xxx.xxx.x)

badgeruk

5:49 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 2, 2003
posts:724
votes: 0


Google still completely down in western US - hmmmm, 'roogle' seems to be working........ ;)
5:49 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


AOL down again :)
5:49 pm on Mar 9, 2003 (gmt 0)

Moderator from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:13973
votes: 123


G and toolbar operational here in Frisco.
5:49 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Dec 6, 2002
posts:32
votes: 0


Server Error
The server encountered an error and could not complete your request.
If the problem persists, please mail google@google.com and mention this error message and the query that caused it.

Metatag_AllDocs_:

(pos 0, docid ):

I performed a search on car and google found 61,800,000 pages but the above message was shown instead of the results. Very strange as this is even different than the first error message which was shown.

I also noticed that Yahoo is up and spitting out results from the new index however there are moments it also doesn't show any results. I'm located in the central us time zone.

[edited by: Robski at 5:56 pm (utc) on Mar. 9, 2003]

5:50 pm on Mar 9, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Mar 5, 2003
posts:266
votes: 0


Seems pretty quick up here in Canada...

- canuck

5:50 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Nov 25, 2002
posts:19
votes: 0


Seems to be back also here in Europe. The results on .de and .ch with the new index, results for .at and .it with the old index.
5:50 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 22, 2002
posts:199
votes: 0


Back in Canada....everything normal including pr.
5:50 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:June 25, 2002
posts:85
votes: 0


wow. never seen a thread fill up so fast. but then was sleeping when the google dance began.
:-)
Google, we miss you!
5:50 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 10, 2001
posts:562
votes: 0


if we are lucky server could displyy source code by "error" :)
5:50 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 17, 2002
posts:525
votes: 3


You may want to keep your eye on the Dance Tool.
I checked 2 minutes ago and data center 1 & 3 were down. The rest were up. Just checked again and they were all up but when I do a search through 1, all the Adwords are missing.
5:51 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member googleguy is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Oct 8, 2001
posts:2882
votes: 0


It's working fine for me, but I'll ask what's up.
5:51 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Feb 2, 2003
posts:27
votes: 0


Getting this message in the UK
Forbidden
Your client does not have permission to get URL /search?q=google&ie=UTF-8&oe=UTF-8&hl=en&meta= from this server.(Client IP address: xx.xxx.xxx.x)

I get this too, but only when the search query is 'google' ....

5:51 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member korkus2000 is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 20, 2002
posts:3732
votes: 0


Thanks GoogleGuy.
5:52 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


Accurate and fast results now from all the different Googles I tried. AOL is working again.
5:53 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


I make that an outage of 35 minutes.
5:55 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Nov 25, 2002
posts:19
votes: 0


All okay in Europe. Results appears as fast as before.

I ask myself what will happen on a weekday if Google goes down for a hour or two? - All the traffic to another SE and what will happen then?

Just thinking of the effects...

5:55 pm on Mar 9, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Mar 28, 2002
posts:341
votes: 0


Back in Quebec to. The results are different from this morning and are the same as yesterday.
5:57 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 22, 2003
posts:1483
votes: 0


[webmasterworld.com...]

no backlinks

This 158 message thread spans 6 pages: 158
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members