Welcome to WebmasterWorld Guest from 54.162.107.231

Forum Moderators: open

Message Too Old, No Replies

Google Down

first time I see this happened

     
5:15 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 17, 2003
posts:687
votes: 0


I have been searching for a few thoudsands time and today is the first time I see a server error message.

Server Error
The server encountered a temporary error and could not complete your request.
Please try again in a minute or so.

Is it because too many people are checking their new site ranking with the new updated index? :)

5:25 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 2, 2003
posts:724
votes: 0


I see a '502 server error' in title. Any clues from that?

[edited by: netguy at 5:26 pm (utc) on Mar. 9, 2003]

5:25 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


One of the places I check is the Internet Storm Center.. currently showing an Infocon of Yellow which is unusual with a worm scanning for port 445. Maybe this is a DDOS attack?
5:27 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


502 error is an application error I think.
5:27 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 26, 2003
posts:177
votes: 0


netguy

502 = Bad Gateway.. so a routing error.. which would make sense I guess..

Yahoo appears to be getting back on it's feet..

5:29 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:July 21, 2002
posts:15
votes: 0


whats the url for internet storm center? I cant do a search now can i :(
5:29 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Oct 30, 2002
posts:27
votes: 0


Dear Google,

If the main server has crashed, go ahead and replace it from the backup you've got on www2 and www3. Please.

xoxox,
Me

5:30 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member korkus2000 is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 20, 2002
posts:3732
votes: 0


>>I cant do a search now can i

You can use [alltheweb.com...]

5:30 pm on Mar 9, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Mar 5, 2003
posts:266
votes: 0


Tough being the big-guy on the block... everyone notices every little mistake you make!

I guess I'll use my favorite search engine of 4-5 years ago --- AltaVista... *shudder*

Hrmmm... on 2nd thought I'll just wait for Google!

- canuck

5:30 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Jan 31, 2001
posts:4404
votes: 0


Google.de is up and running
5:31 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Nov 25, 2002
posts:19
votes: 0


The same here (Switzerland, Germany): server error

--> NOW it's back! - but slow

5:31 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


Yeah, I didn't post the URL because of the guidelines. Hey, they are other search engines out there. I think ;)
5:32 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 10, 2001
posts:562
votes: 0


and i though i am the first one to notice! i guess thread started even before google was down ;) you guys are fast!
5:32 pm on Mar 9, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Mar 28, 2002
posts:341
votes: 0


Its it back here in Canada...
Update : Down again.
I make some search on 8 competitors yesterday and this morning :
7 of them as loose around 50% of theirs inbound links

[edited by: Allergic at 5:35 pm (utc) on Mar. 9, 2003]

5:32 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


Looks like a complete global outage for 15 minutes. Wow.
5:32 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member korkus2000 is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 20, 2002
posts:3732
votes: 0


Still server error here. 17 minutes down. The plex must be at red alert.

[edited by: korkus2000 at 5:33 pm (utc) on Mar. 9, 2003]

5:33 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 2, 2003
posts:724
votes: 0


Canuck... just went to my OLD favorite too, AltaVista is getting real sloooooow too from the extra traffic.
5:33 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


Nope, still no SE results past the front page for me.
5:33 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:July 21, 2002
posts:15
votes: 0


were back on in the UK
5:34 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 26, 2003
posts:177
votes: 0


Seems a routing error within Google's IP block, which might explain why Yahoo has got back up so quickly..
5:34 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 17, 2003
posts:687
votes: 0


Wow, sometimes the main page loads but the search are not working.

This thread move as fast as the the update thread! :)

5:35 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 24, 2003
posts:76
votes: 0


still down here in italy

Server Error
The server encountered a temporary error and could not complete your request.
Please try again in 30 seconds.

5:35 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Nov 24, 2003
posts:30
votes: 0


i'm in the uk and still having trouble
5:35 pm on Mar 9, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 13, 2002
posts:387
votes: 0


I think Yahoo! uses a different data feed from Google, not the live database. They are very slow, that's either increased traffic or a problem with the backend.
5:36 pm on Mar 9, 2003 (gmt 0)

Preferred Member from ES 

10+ Year Member

joined:Feb 8, 2001
posts:582
votes: 0


Google.co.uk seems to be working OK but I still can't search on .com from the UK.
5:36 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 26, 2003
posts:177
votes: 0


still not back in the uk, afaik ..

edit: Sorry.. Google's back ok (the site) just search isn't back ..

[edited by: yetanotheruser at 5:38 pm (utc) on Mar. 9, 2003]

5:37 pm on Mar 9, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Jan 9, 2003
posts:330
votes: 0


Google.de is up and running

I can't reach it. google.co.jp seems to be up again, but very slow.

5:37 pm on Mar 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 4, 2002
posts:1958
votes: 0


Server Errors abound on Google.
5:37 pm on Mar 9, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:June 26, 2002
posts:58
votes: 0


I'm getting the same error here... I suppose with all those datacenters they could have a problem if one database got corrupted, or communications broke down for a little while.
5:37 pm on Mar 9, 2003 (gmt 0)

New User

10+ Year Member

joined:Nov 25, 2002
posts:19
votes: 0


I tried google.ca . It says: 'Please try again in a minute or so.' - What now? 30 seconds or a minute? ;-)

It's interesting to see what happens when Google is down...

5:38 pm on Mar 9, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Mar 5, 2003
posts:266
votes: 0


Dynamoo, yeah I think Yahoo's database of Google is several days old... everyone must be going to Yahoo since Google is down and now causing overloads on Yahoo.

- canuck

This 158 message thread spans 6 pages: 158