Welcome to WebmasterWorld Guest from 54.234.129.215

Forum Moderators: open

Message Too Old, No Replies

cloak causing 100% CPU utilization

help!!

     

shay

12:08 am on Apr 7, 2001 (gmt 0)



Hi, I was wondering if anyone has run into this problem or knows of any solutions to this.
I am doing some SEO work for a company they have 6 servers with 5 sites. All 5 sites are on each of the 6 servers for load distribution. They are nt boxes running the advanced modular free script from spiderhunter , the script has beeen converted from perl to vbscript , there are no errors on the script.
As soon as the script was added to thier default.asp pages,
all 6 web servers CPU's rocketed upto 100% utilisation and stayed there
until they disabled the script.

They were using the exact same script for the past month for just one of thier websites - the data.db file contained only the IP's for google and there was only 1 google doorway page - there were NO problems while this was implemented.

Now the script is being used on 4 of the websites, there are IP's in the data.db file for all of the main search engines and each of the four sites has over 100 doorway pages now. And now the CPU utilisation is at 100%

Could it be the data.db file being too large now? Any suggestions as to what can be causing this would be GREATLY appricated.

Thanks
shay

Air

3:50 am on Apr 7, 2001 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Welcome to WebMasterWorld shay.

Since this discussion [webmasterworld.com] has already received a number of responses in the Server Side Scripting forum, I have locked this one to keep the discussion going in the original thread. If any of you have input or observations you would like to share please respond to the thread located HERE [webmasterworld.com].

 

Featured Threads

Hot Threads This Week

Hot Threads This Month