Welcome to WebmasterWorld Guest from 54.163.25.166

Forum Moderators: incrediBILL

Message Too Old, No Replies

IE problems on some sites with https:

     
6:01 pm on Mar 1, 2004 (gmt 0)

Junior Member

joined:Sept 2, 2003
posts:123
votes: 0


hi,

i have internet explorer 6 and i am having some trouble with a few sites that use the https protocol. paypal's https protocol doesnt seem to work on my internet explorer, but when i use netscape it works fine, and a few other sites also do the same thing. I thought maybe the problem could have been in hosts.svr but i dont have a any records in that.

thanx

7:14 pm on Mar 1, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 22, 2004
posts:59
votes: 0


I have the same problem in reverse. I can sign into PayPal with Internet Explorer (v5.0), but the pages won't display in Netscape 7.0.
11:06 am on Mar 2, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 20, 2004
posts:48
votes: 0


Are does browsers updated?
I have ie6 and I don't remenber ever to have https problems.
4:38 pm on Mar 2, 2004 (gmt 0)

Junior Member

joined:Sept 2, 2003
posts:123
votes: 0


i have the latest ie, i checked it today, but still the same problem. its not nessassarily https problem but the problem is that a few sites just dont work on my i.e. internet explorer cannot seem to resolve the ip address of those sites. but when i use netscape it works fine.

i had this problem once before on another PC and it was due to the site being restricted in the hosts.svr file but this time there is no hosts.svr file. so i dont know what the problem is.