Welcome to WebmasterWorld Guest from

Forum Moderators: incrediBILL

Message Too Old, No Replies

IE page load issue

Page loading issue with IE



9:23 pm on Apr 10, 2003 (gmt 0)

10+ Year Member

I have an issue with respect to links that have corresponding CSS styles, and their nature on the IE Globe spinning and the page loading status bar. When a link is clicked, all is fine - i.e. the globe spins and the page load status bar is showing - however, if I move the mouse off the link that was clicked before the page is loaded, the globe stops spinning, and the status bar disappears. This appears to be some issue related to CSS and javascript, but I'm not positive. The page then appears to be doing nothing, causing the user to click the link again and again..



9:30 pm on Apr 10, 2003 (gmt 0)

WebmasterWorld Senior Member drdoc is a WebmasterWorld Top Contributor of All Time 10+ Year Member

Welcome [webmasterworld.com] to Webmaster World!

Which IE version are you refering to? I have never experienced that same problem...


9:42 pm on Apr 10, 2003 (gmt 0)

10+ Year Member


Whenever I have had problems it usually relates to my firewall /zone alarm where something has not kicked in as it should of.


10:57 pm on Apr 10, 2003 (gmt 0)

10+ Year Member

Thanks for the replies..
I've noticed this with both IE 5.5 and IE 6.0... It's not firewall related, as it's happening on an internet application I'm working on that's installed and running on my desktop, and I am viewing the pages from same said desktop... Never heard of any javascript related issues like this?

Featured Threads

Hot Threads This Week

Hot Threads This Month