Welcome to WebmasterWorld Guest from 54.234.38.8

Forum Moderators: incrediBILL

Message Too Old, No Replies

jumbled jibberish with IE6

     
6:37 am on Mar 6, 2003 (gmt 0)

New User

10+ Year Member

joined:July 10, 2002
posts:40
votes: 0


I have kind of a strange problem that baffles me. But I'm not an html expert so I'm bringing it here. I have two pages that are not very complicated - just html and tables. But they bring up a white screen full of jibberish characters under the following circumstances:

1. I clear the cache and delete the all temporary internet files so I'm starting from scratch.

2. Then when I click on the page, the jibberish comes up. I can click the refresh button and the page jibberish just keeps reloading. But if I backspace out, then click on the URL again, the page comes up fine.

This only happens with IE6. With Opera 6 or Netscape 4.7, the two pages come up correctly all the time.

If you want to have a look, the two pages are:

<sorry, no personal urls>

I'm baffled. I have other similar pages for which the design structure seems the same to me, but they always work fine. Does any expert have a clue?

[edited by: tedster at 12:32 pm (utc) on Mar. 6, 2003]

6:41 am on Mar 6, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 7, 2001
posts:661
votes: 0


Sorry, the pages work fine for me IE6.0.2800.1106 :)
6:43 am on Mar 6, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 10, 2003
posts:145
votes: 0


I also tried the pages with IE6 and they were fine.
6:48 am on Mar 6, 2003 (gmt 0)

Administrator from JP 

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 12, 2000
posts:14471
votes: 49


You may want to lose those URLs astounded. We don't do site reviews here. Instead you may want to explain the problem and perhaps post some code snippets.
6:56 am on Mar 6, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 31, 2002
posts:25430
votes: 0


astounded,

Yes, posting "personal" URLs is against the terms of service here.

However, I'd recommend validating your pages using the W3C validator at [validator.w3.org...]

At least one rather serious problem, I'm afraid...

Jim

2:52 pm on Mar 6, 2003 (gmt 0)

New User

10+ Year Member

joined:July 10, 2002
posts:40
votes: 0


Ok, I changed my profile so one of the links that doesn't work properly is listed as my home page in my user profile. That's one of them that brings up jibberish.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members