Welcome to WebmasterWorld Guest from 54.196.116.152

Forum Moderators: incrediBILL

Message Too Old, No Replies

Problem in installing Internet Explorer 6

Problem in installing Internet Explorer 6

     
9:35 am on May 26, 2005 (gmt 0)

New User

10+ Year Member

joined:Mar 11, 2005
posts:23
votes: 0


Hi!

I have currently Installed Windows 2000, updated SP4.

It gave me Internet Explorer 5.00.3700.1000, now i want to upgrade it I.E. 6.

I went to [windowsupdate.microsoft.com...] downloaded ie6setup.exe, while installing this it is costantly showing a problem : not connected to the Internet.

To the best of my knowledge everything is OK, but still the same error message.

Anyone help me out of this

6:00 pm on May 26, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Do you have a firewall or other security setting blocking the internet connection that this installation needs?
5:10 am on May 27, 2005 (gmt 0)

New User

10+ Year Member

joined:Mar 11, 2005
posts:23
votes: 0



Thanks for the answer.

But there is no such firewall in between!

This installation has created a file "Resume Windows Update Installation", later on it gives 2 options: fresh install and secondly from the previous point where it stopped.

But it all leads to the same "cannot connect to the Internet". I am quite sure there is no problem with Internet Connection.

5:34 am on May 27, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:July 2, 2002
posts:529
votes: 0


I had this problem a couple of months ago, but on Windows 98. I used an IE install I had on CD, but when I installed it, I unchecked Visual Basic Scripting Support. I didnt know this at the time, but to perform any windows updates, you need this installed, but when it went to download the Visual Basic Scripting support from microsoft, as far as I could tell, the download had been removed. The only solution was to hunt down that install CD that I used originally, and reinstall with the scripting support enabled. I don't know whether this is the same problem you are having, it doesnt really sound like it. But the error message I got was basically "Check your internet connection" (not, "we can't find the file on our server", which is what it seemed to be because it went on for a week or so until I just fixed it with the CD)