Welcome to WebmasterWorld Guest from

Forum Moderators: martinibuster

Message Too Old, No Replies

Not penalized but not included ?



6:12 am on Jul 21, 2008 (gmt 0)

5+ Year Member

I got my site dropped about five years ago. A few days ago I sent a re-review request just for a test (I haven't done it in a year or two) and surprisingly I got a mail stating that my site is actually NOT blocked.

Ok so, for this site I got 7 feeds in site explorer, authenticated, included in Yahoo directory, over 10,000 inlinks, yet I can't see any pages indexed. The site is 10 years old. All my other sites are in the index.

Any ideas ? I'm not blocking slurp in my robots.txt or anything. I did see one page indexed a few days ago but it's gone now too.

Just can't figure it out ... :\


10:40 pm on Jul 23, 2008 (gmt 0)

10+ Year Member

Yahoo says, "I CAN'T HEAR YOU"! Sorry :( I wish I could answer your question but I can't.


11:44 pm on Aug 9, 2008 (gmt 0)

10+ Year Member

Thez - you me and 100's of others have the same story, right down to the 10 year old site. Problem goes all the way back to the post inktomi days, it seems common that many of us had paid for the inktomi inclusion and than got dumped and banned, save for the main index page, way back......


2:15 pm on Aug 10, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

Even MSN/Live is better at crawling & indexing than Yahoo. Not much you can do about it except wait until they improve.

Featured Threads

Hot Threads This Week

Hot Threads This Month