Welcome to WebmasterWorld Guest from 54.163.35.238

Forum Moderators: martinibuster

Message Too Old, No Replies

Yahoo's Linkdomain function not working?

This can't be!

     

rollinj

10:59 am on Sep 18, 2007 (gmt 0)

5+ Year Member



Anyone else noticed yahoo's linkdomain:example.com function being ripped from their fingers?

martinibuster

3:59 pm on Sep 18, 2007 (gmt 0)

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Try linkdomain:example.com -site:example.com

Fwiw, the regular linkdomain:example.com search is working for me but it seems to go down on occasion, but the above method consistently works.

rollinj

8:43 pm on Sep 18, 2007 (gmt 0)

5+ Year Member



You're right - adding the -site:example.com to any linkdomain:example.com function does indeed work...

So they just don't want us to know how internal linking helps others or something..?

martinibuster

8:56 pm on Sep 18, 2007 (gmt 0)

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



So they just don't want us to know how internal linking helps others...

It's just an intermittent bug. Nothing more.

If you want to see your internal linkage use:
linkdomain:example.com site:example.com

seoArt

11:30 pm on Sep 19, 2007 (gmt 0)

10+ Year Member



SiteExplorer in general hasn't been working for me since yesterday. I've been getting erorr messages. I finally got it to come up just now, but it is very slow.

oddsod

2:03 pm on Sep 27, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



When it doesn't work for me in Firefox I try it in IE ... and it works everytime! Don't ask me why.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month