Welcome to WebmasterWorld Guest from 3.227.233.55

Forum Moderators: rogerd & travelin cat

Message Too Old, No Replies

Migrate.min.js inside WP installation

     
8:26 pm on Sep 8, 2018 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Oct 25, 2006
posts: 1105
votes: 1


I have seen WP uses wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1
Can be this replaced as the template contains upgrade like 3.X.
Currently it is an message like:
JQMIGRATE: Migrate is installed, version 1.4.1
jquery-migrate-3.0.0.min.js:2 JQMIGRATE: Migrate is installed, version 3.0.0
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members