Welcome to WebmasterWorld Guest from 54.162.157.249

Forum Moderators: rogerd & travelin cat

Message Too Old, No Replies

3.8 Wordpress Admin Dashboard so slow?

     
6:19 am on Jan 19, 2014 (gmt 0)



Is anybody else experiencing this problem? I recently upgraded to Wordpress 3.8 and the dashboard is slow as molasses! I swear, it easily takes me anywhere from 10 to 20 seconds to pull up my list of pages or about the same time to start and save a new post. Sometimes though, it will just randomly decide to load on time. More often than not, I get an error like:

Connection lost.

It's literally timing out. I checked with my host and everything is good as far as speed. I've also disabled literally every plugin with the exception of the ones needed to operate (Yoast and a few highly reputable ones) and it still is like pulling teeth.

I would have been done with my site by it's dragging on.

Is anybody else having issues? I see a lot of people online complain about speed with the new Wordpress but no solutions. Did Wordpress ever officially address this?
2:56 pm on Jan 19, 2014 (gmt 0)

WebmasterWorld Administrator travelin_cat is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I have about 40 sites on 3.8 and all of them are just as fast now as with previous versions.

Have you asked your ISP to allocate more memory?
7:39 pm on Jan 19, 2014 (gmt 0)

WebmasterWorld Administrator 5+ Year Member Top Contributors Of The Month



Have you tried checking headers as it loads or looking at the domain's error log to see if there is an easy fix?
11:59 pm on Jan 19, 2014 (gmt 0)

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



There are no speed issues with WordPress. Speed issues arise when there are conflicts between plugins and or themes. Start with these first. Look for upgrades for your plugins and theme - visit the support forums to see if anyone else is having the issue.
2:54 pm on Jan 20, 2014 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I can also confirm, i'm not seeing any degradation in speed with the V3.8 update.

If the ISP says there are no problems, they are probably referring to their hosting, but not to any configuration issues.
3:41 am on Jan 21, 2014 (gmt 0)



Ok. my host did something and it is faster. Not sure why; guessing it was a memory issue.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month