Welcome to WebmasterWorld Guest from 54.147.134.218

Forum Moderators: rogerd & travelin cat

Message Too Old, No Replies

Trying to install a theme

     
5:35 pm on Jun 16, 2013 (gmt 0)

New User

joined:Feb 14, 2011
posts:15
votes: 0


Hi forum. I just installed a theme for a new web site. It is a bit more complex than other themes It is called theproton.

I want to customize it. The system comes with a demo version but it failed to install.

There is a slide show on the front page. I have looked everywhere in the control panel I can find to customize it but I could not figure this out.

Any suggestions? If this is not a good place to discuss this, can you suggest a place? Has anyone here worked a lot with themes? Has anyone tried "theproton" theme?

[edited by: lorax at 1:06 pm (utc) on Jun 17, 2013]
[edit reason] fixed typo [/edit]

1:08 pm on June 17, 2013 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 31, 2002
posts:7575
votes: 0


I'd suggest you contact the theme author about this and/or check the support forum for the theme. It could also have something to do with the way our WP installation is setup or permissions or plugins. Too many possibilities to answer in a blanket reply. If I were you, I'd check the WP Forums.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members