Welcome to WebmasterWorld Guest from

Forum Moderators: rogerd & travelin cat

Message Too Old, No Replies

WP Super Cache and W3TC vulnerability discovered

update now



11:25 am on Apr 25, 2013 (gmt 0)

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

The plugins are vulnerable to remote code execution (RCE), a.k.a., arbitrary code execution. The plugin authors have since provided updates. If you haven't updated - get it done now.

The original post in the WordPress Forums: [wordpress.org...]

Featured Threads

Hot Threads This Week

Hot Threads This Month