Welcome to WebmasterWorld Guest from 23.22.200.6

Forum Moderators: rogerd & travelin cat

Message Too Old, No Replies

Cache Error.?

WP Super Cache error in WordPress

     
6:23 pm on Feb 3, 2013 (gmt 0)

New User

joined:Jan 7, 2013
posts:3
votes: 0


Hi all,

I'm getting this weird message at the top of every page while working in one of my WP sites.

"Warning! WP Super Cache caching broken! The script advanced-cache.php could not load wp-cache-phase1.php.

Please edit /home/HOSTGATORLOGINAME/public_html/MYWEBSITENAME.com/wp-content/advanced-cache.php and make sure the path to /home/HOSTGATORLOGINAME/public_html/MYWEBSITENAME.com/wp-content/plugins/wp-super-cache/wp-cache-phase1.php is correct."


I tried changing and activating different themes...and still get the same message (sigh).

....also i have 2 other sites under my "baby account" at Hostgator...and neither of the other 2 get this message.

I'm working in WP version 3.5.

Anyone know what this is and how to correct it?

Thanks very much in advance!

~T

[edited by: lorax at 7:48 pm (utc) on Feb 3, 2013]

7:50 pm on Feb 3, 2013 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 31, 2002
posts:7575
votes: 0


You'll want to read the support thread [wordpress.org] at WordPress.org for that plugin.
1:38 am on Feb 4, 2013 (gmt 0)

New User

joined:Jan 7, 2013
posts:3
votes: 0


yes...i did and posted to that site. No response as of yet. I tried uninstalling...and reinstallig that plugin...but no luck.
11:31 pm on Feb 5, 2013 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 31, 2002
posts:7575
votes: 0


Was the plugin ever working?

Have you tried turning off all other plugins?
3:54 am on Mar 4, 2013 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 18, 2003
posts:175
votes: 0


I realize this is a bit old, but I've received this before, I simply deleted (after backing up) advanced-cache.php and let the plugin re-create it to fix the problem.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members