Welcome to WebmasterWorld Guest from 54.167.96.84

Forum Moderators: rogerd & travelin cat

Message Too Old, No Replies

Wordpress (Catalyst) site looks perfect in browsers.expect for IE

     
10:27 pm on Mar 15, 2012 (gmt 0)

New User

joined:July 14, 2011
posts: 38
votes: 0


Hi,
We've done a site in Catalyst and it looks great in Safari/FF/Chrome...but not IE.
There are no shadow between the content and the background?
Also, the menus (when hovered above) are square and not rounded in IE.

I'm aware that no linking is allowed, so I've instead taken screenshots of parts of the site.

Shadow missing (IE on right hand side)


Bottom menu is in IE (I've blurred the actual text)

[edited by: lorax at 1:16 pm (utc) on May 13, 2012]
[edit reason] No example images please [/edit]

2:08 am on Mar 18, 2012 (gmt 0)

Junior Member

5+ Year Member

joined:Mar 17, 2010
posts: 88
votes: 1


Your images have been removed from the server they were on.

I'm guessing you used browser specific CSS to get the effects you see in the other browsers.
5:40 am on May 12, 2012 (gmt 0)

New User

joined:May 12, 2012
posts:2
votes: 0


Are you using IE6? The transparent doesn't work in IE6.
7:36 am on May 12, 2012 (gmt 0)

New User

joined:July 14, 2011
posts: 38
votes: 0


No, IE8 and 9
1:17 pm on May 13, 2012 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 31, 2002
posts:7575
votes: 0


Have you tried to narrow down the CSS issue using the Developer Tools in IE?