Welcome to WebmasterWorld Guest from 54.163.115.193

Forum Moderators: lorax & rogerd

Wordpress site stopped working all of a sudden

warning error message shown

   
12:15 pm on Dec 13, 2011 (gmt 0)

10+ Year Member



Update: can't find an option to delete this post, but found out it was one of the plug-ins which was causing the issue. All resolved. Thanks.

We are using WordPress 2.8.4 on our site

Was working fine, but it has stopped working all of a sudden. The homepage just shows an error message which says:

"Warning: Parameter 1 to ace_where() expected to be a reference, value given in /home/azam/public_html/askguides/wp-includes/plugin.php on line 166

Warning: Parameter 1 to ace_join() expected to be a reference, value given in /home/azam/public_html/askguides/wp-includes/plugin.php on line 166

Warning: Cannot modify header information - headers already sent by (output started at /home/azam/public_html/askguides/wp-includes/plugin.php:166) in /home/azam/public_html/askguides/wp-includes/pluggable.php on line 865"

Can anyone help please? What do we need to do to fix?

Thank you very much. I appreciate your assistance.

[edited by: 1Lit at 12:36 pm (utc) on Dec 13, 2011]

12:29 pm on Dec 13, 2011 (gmt 0)

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



That sounds like something is out of date and no longer working.

Found this on the WP Forums: [wordpress.org...]

BTW - I strongly recommend you bring your WP Install and plugins up to date.
12:49 pm on Dec 13, 2011 (gmt 0)

10+ Year Member



Thanks a lot. Really appreciate your help.
12:54 pm on Feb 27, 2012 (gmt 0)



Really Word press is a nice plug-in but it stopped working properly now a days.
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month