Welcome to WebmasterWorld Guest from 54.162.45.157

Forum Moderators: Ocean10000 & incrediBILL & keyplyr

Message Too Old, No Replies

a new bot

bot

     
6:56 pm on Feb 18, 2011 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 27, 2005
posts: 99
votes: 0


Ok guys it's been a while since I've posted so I am rusty

here is something that just showed up in my morning log files

bot[+:,\.\;\/\\-]
and
[+:,\.\;\/\\-]bot

I will update with the IP's later when I pull the raw files down

any clues ?
12:14 am on Feb 19, 2011 (gmt 0)

Preferred Member

10+ Year Member

joined:Sept 21, 2005
posts: 379
votes: 0


I'm seeing that in Awstats for all my sites too, and I didn't find anything resembling that UA in the raw logs.

So I went to the logs for a site that gets very few visitors and selected all the visits for 6 Feb (the date of the "last visit" for bot[+:,\.\;\/\\-] as reported by Awstats). I then removed the requests for pages and supporting files, and was left with 15 requests for robots.txt by Googlebot, Bingbot, Baidu, SBider, Yandexbot, and Slurp.

Bing accounted for 9 of them, Slurp 2 and the rest 1 each. And all of them have been back since 6 Feb.

None of that is out of the ordinary, so I think that Awstats has somehow got itself in a tangle. It looks like a snippet of Regex code.
1:14 am on Feb 19, 2011 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 27, 2005
posts: 99
votes: 0


I would happen to agree, it looks like an Awstats issue. But better safe than sorry.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members