Welcome to WebmasterWorld Guest from 54.205.176.107

Forum Moderators: Ocean10000 & incrediBILL & keyplyr

Message Too Old, No Replies

msnbot/1.0 from CN

real or fake?

     
5:48 pm on Oct 17, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 25, 2005
posts:179
votes: 1


219.142.53.11 and 219.142.53.17
(no ptr records)
UA "msnbot/1.0 (+http://search.msn.com/msnbot.htm)"
no referer
HTTP/1.0
reads robots.txt and default main page

IP belongs to CHINANET beijing province network

7:24 pm on Oct 18, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:May 14, 2002
posts:378
votes: 0


Unfortunately no answers but the same question.

Saw something similar from:
219.141.219.***

Same UA and no ptr.

8:01 pm on Oct 18, 2006 (gmt 0)

Administrator

WebmasterWorld Administrator 10+ Year Member Top Contributors Of The Month

joined:Jan 14, 2004
posts:860
votes: 3


I have started seeing MSNBOT/1.0 returning a hostname like the following as of this last Monday.

207.46.98.73 -->
livebot-207-46-98-73.search.live.com -->
207.46.98.73

Which seems to be following Googles lead by using dns lookups as a way to identify the real bot verses someone trying to spoof them.

This is only for MSNBOT/1.0 so far not the MSNBOT-media and other variants from Microsoft.

MSNBOT include an extra Header "From" with a value "msnbot(at)microsoft.com" which can also help weed out spoofers.

2:05 am on Oct 25, 2006 (gmt 0)

Administrator

WebmasterWorld Administrator 10+ Year Member Top Contributors Of The Month

joined:Jan 14, 2004
posts:860
votes: 3


I just seen this on one of my sites on this ip 219.142.53.21
everything else was identical.

Only checked Robots.txt and left (which it was baned) so it seems to be well behaved.

1:48 pm on Oct 25, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member wilderness is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 11, 2001
posts:5459
votes: 3


Although not entirely on-topic my inquiry for the same bot.

I seem to recall that 1.0 was the MS image bot?

As previously mentioned in another thread
( [webmasterworld.com...] ), I have severe problems of communication with the many MS bots.

Yesterday, I have 1.0 crawling with the same UA from three entirely different ARIN ranges.

65.54.188.149
64.4.8.136 (denied)
207.46.98.111

previous days
202.96.51.149 (APNIC denied)

msn-dude informed us a while back that MS was sorting out their bot identities and UA's however these inconsistecies seem to just add more confusion.