Welcome to WebmasterWorld Guest from 23.22.220.37

Forum Moderators: Ocean10000 & incrediBILL

Message Too Old, No Replies

Googlebot

Google but not Googlebot

     
9:27 am on Jul 16, 2006 (gmt 0)

New User

5+ Year Member

joined:Mar 4, 2006
posts:22
votes: 0


Just hit my spider trap

72.14.192.aa

UA: mozilla/5.0 (windows; u; windows nt 5.1; en-us; rv:1.8.0.4) gecko/20060508
firefox/1.5.0.4

IP lookup says Google Inc.

Any ideas? Don't know what going on.

Vortech

2:44 pm on July 16, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 17, 2002
posts:2251
votes: 0


Did you analyze its behavior to see if it looked like a bot or a human? That's gonna be the only real way to tell what this user agent was doing.

My guess would be it was just a Google employee surfing your site with Firefox.

The only thing that makes me wonder if I'm correct is it fell into a spider trap.

[edited by: GaryK at 2:45 pm (utc) on July 16, 2006]

4:11 pm on July 16, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 25, 2005
posts:179
votes: 1


GWA = Google Web Accelerator
[webmasterworld.com ]

Googlebot doesn't need an accelerator.

4:55 pm on July 16, 2006 (gmt 0)

New User

5+ Year Member

joined:Mar 4, 2006
posts:22
votes: 0


Thanks Trasher,

I guess thats it. It's going to fall into my trap every time. I'm going to have to give this some thought as to whether to block it or not. I don't want to block, but my spider trap works great.

Thanks,

vortech