Welcome to WebmasterWorld Guest from 54.224.57.95

Forum Moderators: mack

Message Too Old, No Replies

UK site assinged to wrong Region in Webmaster Center

Site missing from UK only results, help needed updating Region.

     
4:58 pm on Dec 17, 2009 (gmt 0)

5+ Year Member



Hey everyone, hope you can give us some advice here.

Our site appears fine on a worldwide Bing search for our company name (number 1, so I don't think we've got any problems with flags due to Bing's webmaster guidelines). However, if you limit results to UK sites, our main site is completely missing.

I have created a Bing Webmaster Center account and it lists our main site's region as 'It' instead of 'GB' (or whichever value is required for a UK-based website). While it lists the region, I cannot find any means of specifying the correct region.

This has been going on for some time. In September we added Geographical meta tags to the site in an attempt to get this updated, but no luck so far. We have also reacently added 'en-GB' to the HTML tag on the site.

I'm not sure why it would have mis-assinged us like this. Our servers are in the UK, and always have been. As this has been dragging on for many months now I am really getting concerned.

Can anyone advise me on getting the Region assignment corrected?

Many thanks!

5:27 pm on Dec 17, 2009 (gmt 0)

5+ Year Member



It almost cheered me up to see that we are NUMBER 1 for our most important keywords in a Bing.it search for Italian only sites. Result!

Now, if only we accepted card orders from Europe (and all Italians spoke English) we'd surely be raking it in :)

 

Featured Threads

Hot Threads This Week

Hot Threads This Month