Welcome to WebmasterWorld Guest from 54.144.79.200

Forum Moderators: mack

Message Too Old, No Replies

MSN Bot Won't Index our site.

msn bot

     

petti

3:17 am on Sep 16, 2007 (gmt 0)

5+ Year Member



Hi people,
I recently started a new job and rebuilt and redesigned the web site to increase traffic, previously it was entirely flash. I started SEO on it a few weeks ago but I can't seem to get MSN to crawl the site. I'm not sure if the old web site had some problems or if the old web developer did something wrong before.. At any rate, any tips on how to figure out if the old site got banned? I emailed MSN, and they said that they would resubmit the site. That was a week ago. From my previous experience with MSN or Live bot, they are extremely fast. Am I just being impatient?

[edited by: Receptional at 4:45 pm (utc) on Sep. 17, 2007]
[edit reason] Sorry - no URLS [/edit]

Angelfan

10:11 pm on Sep 17, 2007 (gmt 0)

5+ Year Member



Hey there Petti!

In my experience with MSN they have been pretty quick. I know that MSN is all about metas and code, maybe there is an issue with this on your site. Make sure your metas are at their best and make sure the website code doesn't have any extra unnecessary code like the infamous   or improperly structured opening and closing tags. You could use an html validator to try to determine this.

Good luck!

[edited by: encyclo at 4:16 pm (utc) on Nov. 10, 2007]

petti

12:31 am on Sep 18, 2007 (gmt 0)

5+ Year Member



Thank you for responding.

I noticed today that the web site is not on a dedicated IP address. This may have something to do with it. Has anyone else ran into this?

What would be the reason MSN would block an IP address when shared hosting is so common anymore, and not just the domain name?

Also, sorry about posting our web site url. I wasn't sure if someone needed it to help me. It's posted in my profile now for future reference.