Welcome to WebmasterWorld Guest from 54.198.222.129

Forum Moderators: mack

Message Too Old, No Replies

Live search submission page broken

typed in the right code but thinks its wrong!

     
10:39 am on Jan 22, 2007 (gmt 0)

10+ Year Member



I have tried submitting to Live search this morning from the UK many times and put the right code in but it keeps telling me the code is wrong.

[search.msn.co.uk...]

I have got the code right and have done this hundreads of times before and so I can say the submission page is broken!

Please fix it MSN along with the crawling problems highlighted in my other thread

[webmasterworld.com...]

Thank you

3:57 am on Jan 23, 2007 (gmt 0)

10+ Year Member



Is anybody out there able to use the submission page ok?
4:18 am on Jan 23, 2007 (gmt 0)

10+ Year Member



Update.

It must be a cookie issue. Strange as I always manually submit and enter the code properly with no bulk submissions.

Anyway cookie removed and now it works.

1:10 pm on Jan 23, 2007 (gmt 0)

5+ Year Member



Same here.

Thanks..... it works after block cookies

Here some msn submit sites' URL

[search.msn.co.uk...]
[search.msn.com...]
[search.live.com...]
[search.msn.co.jp...]
[search.msn.com.cn...]
[search.msn.co.in...]

12:00 pm on Jan 25, 2007 (gmt 0)

5+ Year Member



Hi,

I deleted all cookies from live.com and msn.com and I still can't submit anything.

Any tips?

Thanks.-

12:27 pm on Jan 25, 2007 (gmt 0)

10+ Year Member



Reboot and if possible sign on internet with new IP address and set browser to block all cookies
5:08 pm on Jan 26, 2007 (gmt 0)

10+ Year Member



Actually it is not working all the time even blocking cookies.

Its a shame MSNDude makes no comment on this.

8:58 am on Jan 29, 2007 (gmt 0)

5+ Year Member



not working in india too since the last few days.... tried with different machines / isps but still not working .... error message Please enter a valid URL with the format

[edited by: Shetty at 8:59 am (utc) on Jan. 29, 2007]

12:33 pm on Jan 30, 2007 (gmt 0)

5+ Year Member



just figured out...

you have to login to submit now

7:43 pm on Jan 30, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I went through the process of signing up, gave them all the personal information they required (more than they needed), gave them permission to send me their promotional emails, confirmed my email address, cleared my browser cache, then returned to the submit page and am STILL getting an error:

"Please enter a valid URL with the format: http://www.example.com/"

So it was broken before I became a member and was broken afterwards as well. Perhaps it is working only intermittently?

.........................

7:55 am on Jan 31, 2007 (gmt 0)

10+ Year Member



Aamzing.

MSN a multibillion $ organisation who when they have a beta for a search engine want us the webmasters to give them feedback and help them set it up (so they can make more money).

Howvever, then they dont give us a response when we pose simple questions here like why is your submission page not working?

Come on MSNDude its just good manners and doesnt reveal any secret intellectual property or algorithmn information.

10:32 am on Feb 2, 2007 (gmt 0)

10+ Year Member



Still broken.

When the Overture keyword sugestion tool starts failing it hits Webmaster World highlighted post headlines.

When the MSN submission tool breaks nobody seems to care yet surely this is more important?

Can anybody get the submission tool to work for more than one submission in a row?

2:38 pm on Feb 2, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



The last time I tried (yesterday) it was still broken but curiously when I submitted the URL, got the error message, and then "refreshed" the error page ------ I got the "Thank You" message! So I'm not sure whether it went through or not, and even if it did, whether it will do any good (?)...

........................................

3:32 pm on Feb 2, 2007 (gmt 0)

10+ Year Member



Reno.

I got the same result ie I refreshed several times and then it said the url had been submitted even when I had no typed the code!?

..and they want to rival Google mmmmmm

4:22 pm on Feb 2, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



and they want to rival Google

I have a feeling that with the push to get Vista released, MS had put much of their resources and many of their best people to focus on that project. Now that Vista is out, maybe it will become more of a priority to get Live back on track. I remain hopeful, though still not convinced, given the current situation...

......................

4:37 pm on Feb 2, 2007 (gmt 0)

10+ Year Member



I can submit 1 url usually ok but its when I submit more than one it does not work.

Maybe its a crude way to stop spam? but it already requires a human to retype the code and I only want to submit a handful at a time so I do believe its broken.

I also repeat that for new sites only home pages seem to get crawled and indexed. Whereas my older sites appear to get completely spidered regularly ok.

Its amazing we can find out what Presidents allegedly got up to in private the Oval office but the search engines still remain mysteries!

5:53 pm on Feb 2, 2007 (gmt 0)

5+ Year Member



Are the sites you submit "banned"? I mean, have they been in the index and have been removed so you want to re-include them or are they new sites that haven't been indexed yet?

If they have been banned and you try to do a "re-inclusion" then I think you are getting stopped by the gate now! they are telling you one thing ("Wrong URL or whatever..." but it's actually a "Wrong type of site.. we don't want your site!"

8:44 am on Feb 5, 2007 (gmt 0)

10+ Year Member



No they are not banned. They are brand new sites.
12:04 pm on Feb 5, 2007 (gmt 0)

5+ Year Member



Mancunian: How many pages per day have you been submitting?
Won't MSN Algo think it's spam if you submit too many at one time?
Fish Texas
12:24 pm on Feb 5, 2007 (gmt 0)

10+ Year Member



I am using tring to submit about 6 pages in one go ie 6 pages in about 1 minute.

Surely the fact that you have to enter the submission code shows that a human is involved and not automated spam.

2:49 pm on Feb 5, 2007 (gmt 0)

5+ Year Member



This is true (spam)
I tried to submit and it's not working this morning.
Fish
4:07 am on Feb 10, 2007 (gmt 0)

5+ Year Member



several friends told me to use FireFox

it worked

do not know why

8:47 am on Feb 14, 2007 (gmt 0)

10+ Year Member



No Firefox stops working after 1 or 2 submissions as well.

Here is my conspiracy theory.

A few months ago I came on here and posted that MSN was only indexing hoem pages on brand new sites with no apparent full crawl (certainly not as it used to)

I then posted that to speed things up people should just manually submit all web pages for a site as the full crawl by msnbot seems to have been suspended for a while.

Hey presto a week or so later it now seems impossible to submit more than one or two pages at a time before the submission page stops working properly.

Somehow I dont feel like posting helpful tips in public any more as it seems msndude reads them to use against us!

 

Featured Threads

Hot Threads This Week

Hot Threads This Month