Welcome to WebmasterWorld Guest from 184.73.18.109

Forum Moderators: buckworks & eWhisper & skibum

Getting kicked back to my client center

   
10:32 pm on May 28, 2009 (gmt 0)

5+ Year Member



I keep getting kicked back to the MCC level when working in our individual accounts. Sometimes it happens just seconds after entering the accounts, sometimes after just a couple minutes. Very annoying... anyone else experiencing this?
12:43 pm on Jul 22, 2009 (gmt 0)

5+ Year Member



Has happened to me 3 times today - sent you a sticky AWA
11:39 pm on Jul 23, 2009 (gmt 0)

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Many thanks James_WV. I'll look for you sticky, and pass along the info to the tech folks with whom I have consulted up till now.

I will say, though, that based on the lack of other comments here (or elsewhere for that matter) for the last three weeks this behavior seems to be the exception rather than the rule.

I say this by way of setting reasonable expectations - since any issues which are more widespread (or mission-critical) will necessarily take priority when they decide what gets looked into next.

All that said, I'll post again when I learn more. And my apology for the frustration, in the meantime.

AWA

12:44 pm on Jul 24, 2009 (gmt 0)

5+ Year Member



Thanks AWA - hopefully it'll get sorted out asap!
This 33 message thread spans 2 pages: 33
 

Featured Threads

Hot Threads This Week

Hot Threads This Month