Welcome to WebmasterWorld Guest from 54.167.82.170

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

aggregate/channels reporting discrepancy

     

indias next no1

3:03 am on Oct 23, 2007 (gmt 0)

10+ Year Member



Hi friends,
as my stats are not updated, i like to whether anyone facing the same problem. becuase my webstats and adsense stats differs, that's why the question?

marcus11

1:14 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



I concur that there is a drastic deviation from the norm.

I am an adwords advertiser as well and can see a marked difference in the way we are treated as an advertiser and a publisher, they do not communicate well with the publishers! It would be very easy for the ASA to drop a line here at WebmasterWorld, stating their difficulties in a brief statement, so that we can all eliminate the conjecture and get back to improving our sites, which will ultimately help Google and US!

Sorry for the rant just had to get that out...

nippon

1:14 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



also a parking program i'm with which uses google is showing alarmingly low clicks and payments.

i wonder what the hell they did for this update. never seen anything go this bad before!

farmboy

1:36 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member farmboy is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



It would be very easy for the ASA to drop a line here at WebmasterWorld, stating their difficulties in a brief statement,

ASA did that yesterday.

FarmBoy

HowYesNo

1:56 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



in payment history i notiiced something strange

Description Amount
Subtotal $0.00
Adjustment - Other ($33.02)
Total Monthly Earnings ($33.02)

and when i click on adjustment it takes me to this page [google.com...]

#*$! is this :P

btw my real october earnings are ****.** $ ;)

also my channels are messed :S

[edited by: HowYesNo at 1:58 pm (utc) on Oct. 24, 2007]

Chrispcritters

2:02 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



Channel data has gotten even worse. Down to about 1% of norm. CTR and eCPM rates are both down well below the normal ranges.

Content_ed

2:06 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



I think the channel and total being out of whack is related to what I mentioned on the other channel thread yesterday. It looks like they are trying to fix the reporting, to clean it up so total clicks and revenues add up to earnings rather than to an arbitrary combination. But they don't seem to have it quite right yet:-)

adze

3:02 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



It is going a bit mental!

No stats and CTR and Income seems to have gone!

dropped by 50% in the last couple of days!

DXL

3:03 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



My daily report looks normal, my advanced report is messed up. It's only showing five of my channels, one page impression per channel, and all other data is coming up 0s (0%, $0.00).

As long as I get my money, I'm not going to lose sleep if the stats are buggy just for the day.

BlueLeaf

3:10 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



What in the heck is going on with AdSense? For the last three days my channels no longer record impressions or clicks, and my earnings have fallen through the floor?

This is getting ridiculous!

mslina2002

3:17 pm on Oct 24, 2007 (gmt 0)

10+ Year Member



Today, I have no stats for my custom channels, only showing url channels.

At least it shows that there are clicks, and earnings have been the same.

vik_c

3:32 pm on Oct 24, 2007 (gmt 0)

10+ Year Member



It's a relief to see this thread.

gethan

4:03 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I made a major update to the code that outputs adsense on my page just before this problem showed up! Found this thread afterwards and so was able to sleep ;)

Thanks to ASA for posting here - but wouldn't a message on login to adsense really be a lot better?

For example: Tip - are your stats way off? - sorry we have a major bug.

wyweb

4:08 pm on Oct 24, 2007 (gmt 0)



I'm seeing custom channel data now.

Freedom

4:32 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'm not seeing anything updated and it's getting a little irritating.

Just to be clear, did this problem start for everyone else on Monday evening?

If so, that would explain a few things.

poodwaddle

4:41 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



Channel report down here too. Reports less than 1% of visits. Yesterday was about 50%. Totals are reporting well though. Adsense seems also to be dumping some of the earnings and views that had been held up last week.

dailypress

4:58 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



I had a similar issue: [webmasterworld.com...]

loudspeaker

5:18 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



Just to be clear, did this problem start for everyone else on Monday evening?

I started noticing weird things around noon US-EST Monday. Channels were already off by then.

Shanee

5:51 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



same problem with me, i have mailed to them and waiting what reply i will get....

wyweb

5:56 pm on Oct 24, 2007 (gmt 0)



The last thing they need right now is emails from a ga-zillion publishers alerting them to a problem they already know about. The problem is known and they're working on it. What you can all do in the meantime is WAIT.

RonS

5:57 pm on Oct 24, 2007 (gmt 0)

10+ Year Member



The problem started for me early AM (eastern US) yesterday.

RonS

5:58 pm on Oct 24, 2007 (gmt 0)

10+ Year Member



BTW, I tossed in some extra URL channels to try and somewhat track my customer channels, so that is helping somewhat.

levo

6:12 pm on Oct 24, 2007 (gmt 0)

10+ Year Member



Could this be related to "Make ad changes without replacing code" tests..

Malibucreek

6:26 pm on Oct 24, 2007 (gmt 0)

10+ Year Member



levo,

That was my first thought, too: That the new feature somehow broke the stats for custom channels.

farmboy

7:03 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member farmboy is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



I might have found a silver lining in this cloud.

Just about the time this stats problem started, I had begun testing a new format for some new pages and set up custom channels to see how visitors responded.

When I discovered I couldn't immediately learn much with AdSense channels, I decided to give YPN yet another opportunity. So I replaced the AdSense with YPN on a few pages and to my amazement found good targeted ads within a few hours.

FarmBoy

jbayabas

8:27 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month



I'm 'SURPRISED' there's no announcement from Adsense about this. They may have tons of emails by now.

wyweb

8:35 pm on Oct 24, 2007 (gmt 0)



I'm SURPRISED you haven't read the forum. There IS an announcement about this.

wyweb

8:41 pm on Oct 24, 2007 (gmt 0)



When I discovered I couldn't immediately learn much with AdSense channels, I decided to give YPN yet another opportunity. So I replaced the AdSense with YPN on a few pages and to my amazement found good targeted ads within a few hours.

Me too. But then I found that Adsense was out performing YPN so I moved back. But then I found out that YPN was outperforming Adsense so I moved back to them. But now I think YPN might be outperforming Adsense and I don't know what to do. I'm so confused.

potentialgeek

8:51 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Wouldn't a message on login to adsense really be a lot better?

Bingo!

To the other question, Monday wasn't the first day I saw it. It appeared late Friday p.m./Saturday a.m.

"Good" to hear someone else has seen a rev drop. I thought I'd been smartpriced. I guess I'd be very concerned if the 'Plex is failing to record all clicks, as opposed to just Channels gone haywire. Because if it's not catching clicks, that's money you'll never get back.

Are any AdWords advertisers seeing a lower than usual cost to advertise on key sites in the Content Network? Or fewer clicks than usual? Is this bug showing up on both sides of the 'fence'?

This is the biggest glitch in Adsense history since I signed up. Earnings errors are a serious issue. It's also the longest glitch. Problems are usually sorted out within 24 hours.

When a large publicly traded company has a core service, it really needs to test on a small scale and work out the bugs before going live to thousands of its clients. Google tests its Beta services with a small group. Why not with stats, too? Managers at Google need to be more careful with a better implementation policy; they are taking unnecessary and unwise risks.

p/g

MikeNoLastName

10:01 pm on Oct 24, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Okay, I admit it, this is all MY fault for reporting that channel reporting bug last month, and now they've screwed up other things fixing it.
[looking around whistling...]
So... anyone seen PIP yet?

adrianTNT

10:14 pm on Oct 24, 2007 (gmt 0)

5+ Year Member



I was about to post about my stats issues and I found this post.

My stats are all scrambled too.
url chanel site root shows 30 000 impressions and very few $, while my ad_in_header (included in exactly all pages in site) only shows 2000 impressions and zero $ for clicks or impressions. The ad_in_header should be half of site root or the same (15 - 30 K impressions) :(

I am paid exactly zero $ for thousands of impressions. Majority is US traffic.

I thought Google is one of those companies where you do not see bugs :(

This 212 message thread spans 8 pages: 212
 

Featured Threads

Hot Threads This Week

Hot Threads This Month