Welcome to WebmasterWorld Guest from 54.167.252.62

Message Too Old, No Replies

G indexing posts at new blog

     
8:03 pm on Jul 8, 2013 (gmt 0)



I just added a blog to my site of 15 years and put up my first post several days ago. I'm not using a CMS -- this is hand-coded.

I placed the blog in a new subdirectory (root/blog/) and set up an rrs.xml page (for feeds) under that directory. After posting, I manually submitted to Pingomatic. Then I added my blog to my feed reader account, and the post showed up.

I also set up a Google alert for an exact-phrase match from my post to see if/when Google's blog-indexer would list it and alert me. However, I've received no alerts yet, and my post has not been indexed (at least not by Google).

So I'm wondering: Do G and the other blog indexers wait for at least a certain number of posts from a new blog before indexing? Or is there some other explanation?
7:42 am on Jul 14, 2013 (gmt 0)

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



have you verified that the blog content was crawled by googlebot?
4:12 pm on Jul 14, 2013 (gmt 0)

WebmasterWorld Administrator 5+ Year Member Top Contributors Of The Month



Is this blog referenced in your sitemap? Do you have links to the blog from indexed pages on your site? If you use Google Webmaster Tools you can request a test of the URL to see if it can be crawled without any problem.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month