Welcome to WebmasterWorld Guest from 54.198.246.116

Forum Moderators: Robert Charlton & goodroi

Message Too Old, No Replies

Google Result Snipets "Stuck" at "0 sec ago"

     
12:11 am on Jun 29, 2013 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 10, 2003
posts: 929
votes: 13


I usually submit new pages to a number of different places, a PUSH site, Google webmaster tools, sitemap, etc. This almost always gets them indexed within 6 hours. The last two weeks or so I noticed that they are being picked up even quicker (1-2 hours). However, when I search for it using a quoted string, it is, of course, the only page which shows up, but the time stamp at the beginning of the snippet says "0 sec ago", and stays like that for quite a long time. In one case it stayed that way for almost 2 days, while people who scrape our content (as they always do) and repost it show up as having posted it hours to days before us.
Anyone else notice this with their new pages?
I double checked dates in and validated the xml push file, and everything else I can think of. Coincidentally, it started just shortly after I signed up the author of the page with G-authorship and their photo started showing up (surprisingly after only a couple weeks) next to the page SERP listing.
Any ideas what I could be doing to cause this or is it just another G-burp. Or side effect of their new algos going in?
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members