Welcome to WebmasterWorld Guest from 54.167.46.29

Message Too Old, No Replies

Google broken from South Africa for 15 mins - 2013-02-15

     
5:07 am on Feb 16, 2013 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 4, 2005
posts:621
votes: 0


Anybody else notice Google was broken last night, 15 Feb 2013, between 22h and 23h.

Clicking on a search results generated a Google 404 page as their onClick counting link redirection script failed miserably.

It was in South Africa. From an iPad.
5:35 am on Feb 16, 2013 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Small Google outages do pop up around the world all the time - but they usually fix them pretty quickly. I'd say 15 minutes isn't too shabby.
6:14 am on Feb 16, 2013 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 4, 2005
posts:621
votes: 0


Hehe, yeah, was at least 15 mins. Though it does make me wonder how well the onClick Functionality is working. :-) it's a conspiracy!
5:08 am on Feb 17, 2013 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


I had a three minute interval with no response from Google Search last night (East Coast US) - but when I tried again with another browser response was back to the usual zip. Very uncommon experience for me.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members