Welcome to WebmasterWorld Guest from 54.158.167.59

Message Too Old, No Replies

soft 404 error email from Google, and site not indexing

   
4:40 am on Nov 19, 2012 (gmt 0)



I received an email from google saying they have found soft 404 errors, in webmaster tools they do not list any individual url's , site has stopped being indexed close to 4 months now. Any suggestions.
5:41 pm on Nov 19, 2012 (gmt 0)

WebmasterWorld Senior Member lucy24 is a WebmasterWorld Top Contributor of All Time Top Contributors Of The Month



:: looking vaguely around for someone with Grownup Answer ::

site has stopped being indexed close to 4 months now. Any suggestions.

Time machine might be useful.
5:51 pm on Nov 19, 2012 (gmt 0)



not sure what the point of your post is? Thanks for your time I appreciate it.
7:45 pm on Nov 19, 2012 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Run Xenu LinkSleuth over your site and fix whatever you can.

Soft 404 errors are a problem. You should fix this.
8:18 pm on Nov 19, 2012 (gmt 0)



will try thanks for your time
3:22 am on Nov 20, 2012 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Suggestion. Check your server settings. Get live http headers plugin for firefox and cruise your site, look for missing pages that aren't giving a status 404.
5:52 am on Nov 20, 2012 (gmt 0)

WebmasterWorld Senior Member lucy24 is a WebmasterWorld Top Contributor of All Time Top Contributors Of The Month



What caught me was the throwaway remark
site has stopped being indexed close to 4 months now

Makes me think that soft 404s may be the least of your problems.