Welcome to WebmasterWorld Guest from 54.145.65.62

Forum Moderators: Robert Charlton & aakk9999 & andy langton & goodroi

Message Too Old, No Replies

Search box words are missing when the SERP is printed

     
12:36 pm on Nov 30, 2011 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 21, 2001
posts: 1281
votes: 0


Is it just me? Recently I when I print a Google Serp the search words are missing in the search box on the printed page. Tried in IE8 and FF8.
7:04 pm on Nov 30, 2011 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator robert_charlton is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 11, 2000
posts:11521
votes: 224


Yes, you're right. The search box itself prints, but the query inside the box is missing. The query does show on my printed page, up in the top margin as the title of the page... eg...

query terms - Google Search . . . Page x of y

...but that may depend on how your print options are set up.

I notice, btw, that the formatting of the individual listings of the serp is finally coherent... previously the underlined titles seemed to float away from the snippets and url... so Google may be working on the print style sheet in general.
11:58 am on Dec 1, 2011 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 21, 2001
posts: 1281
votes: 0


Yes, my query prints only in the top margin now too (as a title to the page). I'm sure this is a new change as I often print SERPs as a record. Putting the query there is very unintuitive - you just don't notice it.
12:42 pm on Dec 1, 2011 (gmt 0)

Preferred Member

5+ Year Member

joined:Mar 29, 2007
posts:592
votes: 0


Might be google's new privacy policy :)
5:17 pm on Dec 1, 2011 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:12903
votes: 193


Do you have Google Instant turned on when you try to print?