Welcome to WebmasterWorld Guest from 54.159.19.75

Message Too Old, No Replies

Google's Discussion Search Option

     
12:57 pm on Aug 11, 2011 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 16, 2005
posts:379
votes: 0


What has happened to Google's Discussion Search Option, which was located in the sidebar on the google search page. I used to use this all the time but since last week it's been gone.
6:17 pm on Aug 11, 2011 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 7, 2003
posts: 750
votes: 0


Still there for me, although I have to click "More" to find it.

If you still can't get to it, try appending &tbm=dsc to the end of a google search url.
6:52 pm on Aug 11, 2011 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 16, 2005
posts:379
votes: 0


Nope I don't have it anymore. I see some others are like this as well. Any ideas where is has gone for some of us and how to get it back!

Actually, found another supposed link to the discussion search option and got this when trying to access it.."404. Thatís an error.
The requested URL /grphp?q=&ie=ISO-8859-1&hl=en was not found on this server. Thatís all we know."
11:07 am on Aug 12, 2011 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 16, 2005
posts:379
votes: 0


Anyone?
11:17 am on Aug 12, 2011 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Mar 9, 2010
posts:1806
votes: 9


It is still there...what has really disappeared is "Go to google.com"

It looks like other regions can no longer access google.com now and they will always be redirected to their regional home page.
11:59 am on Aug 12, 2011 (gmt 0)

Senior Member from FR 

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 15, 2004
posts:6717
votes: 230


It looks like other regions can no longer access google.com now and they will always be redirected to their regional home page.

You can force it ..put 74.125.39.105 into your address bar ..and you'll get to google.com ..
12:05 pm on Aug 12, 2011 (gmt 0)

Junior Member

joined:May 17, 2011
posts: 190
votes: 0


Why would you want to go on Google.com, specifically? Maybe it depends where you search from but here in the UK Google.com (74.125.39.105 for example) simply gives some useless hybrid results that seem to be half from Google in the US and half from Google in the UK.
12:08 pm on Aug 12, 2011 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 16, 2005
posts:379
votes: 0


Nope still doesn't work. I can call up google.com via the ip but when I search anything from google.com the link for "discussions" still isn't on the side bar (not even after selecting the "more" option)
I have seen this question asked a couple of times on the google forum but no one is answering.

PS I am using IE 7

[edited by: con771 at 12:16 pm (utc) on Aug 12, 2011]

12:15 pm on Aug 12, 2011 (gmt 0)

Senior Member from FR 

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 15, 2004
posts:6717
votes: 230


Nope still doesn't work. I can call up google.com via the ip but when I search anything from google.com the link for "discussions" still isn't on the side bar (not even after selecting the "more" option)
I have seen this question asked a couple of times on the google forum but no one is answering.

I was replying to Indyank ( in case (s)he needed the dot com home page..I've never bothered with "discussions"..never even noticed it was there..thus had not noticed it was gone :)

edit ..it is actually there for me..the "link" ..which works.. ( just tried it ) ..English version..( after clicking "more" in the side bar ) via that IP ..I'm in France.

If I go to google.fr ..I can get the French language version of "discussions" ( the link ..which works )too via "plus" ( translation of "more" in the sidebar ) ..sorry.. can't be of more help ..Opera 11 on mint
12:31 pm on Aug 12, 2011 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 16, 2005
posts:379
votes: 0


Just upgraded IE and it's showing now...strange!