Welcome to WebmasterWorld Guest from 54.198.87.238

Message Too Old, No Replies

WMT showing 301s as backlinks

     
2:25 pm on Dec 22, 2010 (gmt 0)

10+ Year Member



Hi,

I've recently moved 2 sections of a site to 2 respective separate subdomains. WMT is now showing the 301s I set up as backlinks into the main domain. The 2 subdomains are also showing themas backlinks.

I checked the 301s using Firebug and they are picked up perfectly as such. WMT even mentions something called an "intermediate link", which I have no idea where it got.

Anyone had any similar experiences of this? Should I be worried?

Thanks in advance
6:09 pm on Dec 22, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I'd say there's nothing to worry about here. Reporting a 301 as a link seems to be standard operating procedure in recent times - others have been reporting it as well. Since you've tested the redirects and the http headers from the server are accurate, I'd say have no concern.
7:24 pm on Dec 22, 2010 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I have been purplexed by this for a while. I have a site showing a million links from the non-www to the www, when in fact there's only a redirect from non-www to www - and only a handful links from external sites still pointing at the non-www.
8:12 pm on Dec 22, 2010 (gmt 0)

10+ Year Member



I've had a canonical redirect set up on this same site for some time, from non-www to www, which hasn't caused any problems for WMT in the same way.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month