Welcome to WebmasterWorld Guest from 54.147.44.93

Message Too Old, No Replies

Google Preview and Flash

     

roodle

5:32 pm on Nov 15, 2010 (gmt 0)

10+ Year Member



Hi,

One of my sites as a header Flash element which contains the logo. I have a noscript tag set up for anyone/thing not using javascript, since the flash element is written to the page via some javascript. The noscript content displays the replacement static image absolutely fine on browsers but Google's preview displays nothing. Anyone else having issues like this? Any ideas?

tedster

6:02 pm on Nov 15, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



That's the way things currently are with Preview. Flash doesn't display and <noscript> is ignored.

Sgt_Kickaxe

6:35 pm on Nov 15, 2010 (gmt 0)

WebmasterWorld Senior Member sgt_kickaxe is a WebmasterWorld Top Contributor of All Time 5+ Year Member



I'd say it looks silly on Google's end, not ours.

mrguy

7:31 pm on Nov 15, 2010 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'd say it looks silly on Google's end, not ours.


We all have to put on our Google hats and realize they have decided that they control the Internet and will do as they please and us measly webmasters just need to fall in line ;)

Wait! I does look silly on Google's end, what the heck was I thinking. I must have it confused with the other 20 or so changes they made this month.

roodle

8:55 pm on Nov 15, 2010 (gmt 0)

10+ Year Member



Very silly indeed, but we all do silly things, don't we?

I've made some css changes and opted for a background image instead of noscript. Hopefully that will solve it...
 

Featured Threads

Hot Threads This Week

Hot Threads This Month