Welcome to WebmasterWorld Guest from 50.19.156.19

Message Too Old, No Replies

Weird results - only the index page ranks per keyword

     

sleepy_eye

7:42 pm on Oct 14, 2010 (gmt 0)

10+ Year Member



Hi there
Need to see what you guys think.
We have several sites with the same products each site about 6 years old and ranking very well since then.
Recently, results have been showing only the index page per keyword and no new pages are being indexed.
Anyone seen anything like this or have any ideas ?

Thanks

tedster

1:21 pm on Oct 15, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Are your new pages at least being crawled? And can you give us some idea of the number of pages plus the home page PR?

corepartner

5:32 pm on Oct 15, 2010 (gmt 0)

5+ Year Member



I am also having the similar issue, the thing is Google has stopped crawling my one of my page even though I am building constantly quality backlinks to it.

Google is also not ranking that page?

Any adavice?

Lorel

12:49 am on Oct 16, 2010 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'm not seeing that problem. I recently set up 50 pages for a site for each state in the US (each page containing unique content from the other) and all 50 pages are now ranking in the top 10 and they aren't linked from the home page either. It took about a month for the pages to get indexed and start ranking however.

System

7:58 pm on Oct 16, 2010 (gmt 0)

redhat



The following message was cut out to new thread by tedster. New thread at: google/4217756.htm [webmasterworld.com]
6:35 pm on Oct 16, 2010 (EDT -4)