Welcome to WebmasterWorld Guest from 23.20.215.116

Forum Moderators: Robert Charlton & aakk9999 & andy langton & goodroi

Message Too Old, No Replies

Google Webmaster Tools down? Since yesterday?

     
2:42 pm on Sep 25, 2010 (gmt 0)

Preferred Member

5+ Year Member

joined:July 12, 2007
posts: 362
votes: 0


I keep getting:

"The page isn't redirecting properly"

"Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

I tried in IE, and it just times out.

I even rebooted thinking there can't be a way Google is down... must be me... any idea?
5:25 pm on Sept 25, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Sounds like something more localized. I've been getting WMT with no problem all along. We'll see if there are any other reports.

I just checked Twitter and I did find a few scattered mentions of some trouble - especially this report [twitter.com] that is close to what you are seeing: "Google webmaster tools is on a recursive loop..hm.."
5:40 pm on Sept 25, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Mar 9, 2010
posts:1806
votes: 9


exactly Tedster...I get the same...I can confirm it...but I found a way of getting in....and it has been so for the whole day here...they probably will resolve it only on monday...
5:42 pm on Sept 25, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Mar 9, 2010
posts:1806
votes: 9


This is the error message I get every time...

The webpage at [google.com...] has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer
.
7:38 pm on Sept 26, 2010 (gmt 0)

Preferred Member

5+ Year Member

joined:July 12, 2007
posts: 362
votes: 0


This is still happening for me... very frustrating!
8:36 pm on Sept 26, 2010 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:12901
votes: 193


I've been getting in okay all weekend, but I saw IncrediBILL ranting about not being able to access WMT.
8:47 pm on Sept 26, 2010 (gmt 0)

Moderator

WebmasterWorld Administrator buckworks is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 9, 2001
posts:5646
votes: 50


It's been behaving normally for me whenever I've logged in. If there was an outage I missed it.
9:19 pm on Sept 26, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Yeah, it's a weird one buckworks. I'm not having a problem either, but scattered reports have been coming in here and elsewhere for about two days. All the same thing - a recursive redirection loop
9:50 pm on Sept 26, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Google has communicated:

A small subset of users are seeing a "too many redirects" error when attempting to access Google Webmaster Tools. We are aware of this issue and are looking into it. In the meantime, you can access Webmaster Tools directly though the URL [google.com...] . Thank you for your patience.

[webmaster-forum-announcements.blogspot.com...]