Welcome to WebmasterWorld Guest from 50.16.24.12

Google Experiment : Back Button Doesn't Work When Searching With Google

   
3:08 pm on May 26, 2010 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I thought it rather odd that the back button doesn't seem to work when clicking through from a search on google and using IE.

I see that many folks are finding this problem too.

[google.com...]
3:19 pm on May 26, 2010 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Looks like whatever it is, it is temporary roll out for testing.
3:35 pm on May 26, 2010 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



it p?/? me off when it happened to me and I will be very unhappy if that becomes the standard,
6:07 pm on May 26, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



A Google employee named Jaime replied:

Update: This is indeed a bug affecting Internet Explorer 8 users. We have a fix and are in the process of rolling it out, so you should have Back button functionality restored later today (within a few hours if all goes well).
8:23 pm on May 26, 2010 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



nice find :)
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved