Welcome to WebmasterWorld Guest from 54.198.237.87

Forum Moderators: Robert Charlton & aakk9999 & andy langton & goodroi

Message Too Old, No Replies

Google Experiment : Back Button Doesn't Work When Searching With Google

     
3:08 pm on May 26, 2010 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:23040
votes: 330


I thought it rather odd that the back button doesn't seem to work when clicking through from a search on google and using IE.

I see that many folks are finding this problem too.

[google.com...]
3:19 pm on May 26, 2010 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38059
votes: 13


Looks like whatever it is, it is temporary roll out for testing.
3:35 pm on May 26, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 13, 2003
posts:672
votes: 0


it p?/? me off when it happened to me and I will be very unhappy if that becomes the standard,
6:07 pm on May 26, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


A Google employee named Jaime replied:

Update: This is indeed a bug affecting Internet Explorer 8 users. We have a fix and are in the process of rolling it out, so you should have Back button functionality restored later today (within a few hours if all goes well).
8:23 pm on May 26, 2010 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member

joined:June 12, 2003
posts:708
votes: 13


nice find :)
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members