Welcome to WebmasterWorld Guest from 54.162.239.134

Message Too Old, No Replies

link: operator in google alerts - not working?

     
8:13 pm on Apr 26, 2010 (gmt 0)

5+ Year Member



is anyone else experiencing zero input from the "link:" operator for google alerts......i have experienced this now for weeks...i see the links on the other sites when my keyword alerts come in but google is not reporting the links to me.......and yes i do always check if they are nofollow's
thanks
3:59 am on Apr 27, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Using the link: operator in Alerts seemed to stop working for me last year and I deleted my link: Alerts at that time. So I'm surprised to hear that it has been working for you until recent weeks.

I hope there are some other experiences in the community here, since I'm apparently behind the times.
4:08 am on Apr 27, 2010 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



The only oddity I've been experiencing in the last few weeks is that google alerts has only been showing me new pages that I've made on the site that I have the alert set up for. Not useful at all unless I've been making pages in my sleep.

It hasn't shown links from other sites like it used to in the past. I think it's something else that's been broken.
8:49 am on Apr 27, 2010 (gmt 0)

5+ Year Member



They don't seem to be sent as often as they used to. I got a flood of them back in Jan/Feb at the same time what I thought to be the latest tweak/update on Google's index.
12:11 pm on Apr 27, 2010 (gmt 0)

5+ Year Member



tedster...to be exact ...they were still working for me on multiple sites until Feb 15 (so more than a few weeks..sorry) but were still working this year.
10:56 pm on Jun 21, 2010 (gmt 0)

10+ Year Member



What is the latest on this? I haven't used google alerts until now when I thought it might be handy to track new inbound links... but I don't get any alerts at all. Is it not working any more?
11:24 pm on Jun 21, 2010 (gmt 0)

5+ Year Member



majjk...for me i still have links: setup but nothing is reported (maybe one a month) which is nothing. i have allot of alerts setup as i use this to monitor all kinds of things especially duplicate content...on the alerts i often find fresh links to my sites but the links: operator does not report it.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month