Welcome to WebmasterWorld Guest from 54.166.224.46

Message Too Old, No Replies

Index page vanished from Google SERPs

     
3:13 am on Jul 12, 2009 (gmt 0)

5+ Year Member



Hello , thank you for the great forums you guys have set here , a lot of useful information.

However I was wondering if anyone has faced the same problem as me. I have a 9 month old website which was ranking great til JUN 14th, then out of the blue my INDEX page only is completely gone of the SERPs for its Keywords ONLY.

If I type domain.com it shows up, but if i type "domain" only , nowhere to be found. Same goes for all keywords i used to rank. I have about 6k back links, approximately 1000 unique. Half of them however are from blog/forum posts, though the rest are from very strong authority sites even PR7-PR8 websites.

I notice someone mentioning over optimization, so I have already changed some stuff around like H1 , interlinking etc.

Do you think the age factor comes in place or as I have notice with the competition , some pretty old and established sites dropped of the SERPs the same day as me but just for a week, which makes me think there is some major SERP change into place and I might have been left behind somehow.

Any help appreciated !
Donna

4:26 am on Jul 12, 2009 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Hello Donna, and welcome to the forums.

There are a number of apparently good pages that have gone missing in the past month. You've described the exact situation I'm seeing. This is just a hunch and a hope, but there does appear to be a big change at Google right now and I don't think it's finished - your page may yet appear within just a few days.

In an over-optimization penalty, the page doesn't usually disappear - it just gets sent into the deep pages of the results. So if your home page is completely gone, I would not start making many changes on-page and on-site changes.

Do you have a Webmaster Tools account? If so, are there any clues in there?

4:42 am on Jul 12, 2009 (gmt 0)

5+ Year Member



Yes I do have a WT Account and everything seems as it always have been, no errors or anything like it, same link count but one funny thing I have notice is that where it lists your average PR site wide (Low,Medium, High) has jumped to maybe 3-4bars into Medium but at the same time its says "June Data is not available at this time."

Its pretty weird and sad :(
It happened exactly on the 14th of June and then it came back for about a day and went dark again. Another thing i noticed is that some of my inner pages are already ranking 2-3rd page for some of my main keywords.

Another anomaly is the page rank , probably you have already witness that. Pages going from N/A to 1-2 in a day and then dropping back to N/A.

I have about 700-800 pages crawled every 2-3 days if that makes any sense. Btw 10% of my total links are affiliates.

4:44 am on Jul 12, 2009 (gmt 0)

5+ Year Member



The page rank coming and going is reference to my inner pages only, not main page.
4:51 am on Jul 12, 2009 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



June Data is not available at this time.

Sounds like another sign that patience would be wisdom right now. It's been almost a month - that seems much too long, doesn't it? I have hopes that this week will see a major re-incorporation of data, both in WMT and in the regular search results.

4:55 am on Jul 12, 2009 (gmt 0)

5+ Year Member



My guess is that the big shuffle came with the new Webmaster Tools UI. The day they turned off the old one everyone start crying lol, just my opinion.

Btw, you are a legend, 25k posts.... "that seems much too long, doesn't it?" :)

I'll keep you updated if any changes , as I am sure a lot of people are facing the same problem.

Thank you for the kind words.

6:35 am on Jul 12, 2009 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



The timing is suggestive. The big shuffle may even be the CAUSE of the Webmaster Tools reporting changes, including those "June data not available" messages." After all, Webmaster Tools merely reports on and draws from the actual back end data, and the SERPs don't draw their calculations from Webmaster Tools.
8:45 am on Jul 12, 2009 (gmt 0)

5+ Year Member



I would suspect the problem you are experiencing lies in the fact that you have 1k links for a 9 month old site from blog posts and PR 7 and PR 8 pages. Is this a legitimate authority site? It sounds like backlink overoptimization to me.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month