Welcome to WebmasterWorld Guest from 54.205.20.160

Message Too Old, No Replies

Web Crawl Errors - 4xx Client Error

   
11:59 am on Aug 23, 2008 (gmt 0)

5+ Year Member



Hello,

I would like to ask you for help on following issue with my website.

I am running a website for a couple of years now and gained PR4 and good rankings for relevant keywords.

At the beginning of this month I noticed that the website doesn't come up in the search results (Google) as before. I checked Google webmaster tools statistics (9th Aug) and they were showing Web crawl error. It was 4xx error and it was appearing there for couple of days, but 7 days ago it disappear and was not showing anymore which is good. I suspect that the server I host the website on had some troubles and was down for a while. It seems like Google was crawling the website at that time.

The problem is that my homepage is since then removed from the cache and it doesn't come up among indexed pages of the website "site:" (I have about 100 pages indexed but no homepage). As addition to this, PR of my homepage went down from 4 to 0!

Googlebot last successfully accessed my home page on Aug 4, 2008 but since then, even though I resubmitted the sitemap, didn't come.

Any suggestions please? It is very incovenient having the homepage removed from Google for such a long time (Yahoo and MSN are OK) just because the server went down once for a short time.

Many thanks.

5:20 pm on Aug 23, 2008 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Hello marian77, and welcome to the forums.

If the only problem was a server outage for your site, then your page usually reappears within a few days of the problem being fixed. When you say that "even though I resubmitted the sitemap, didn't come", are you getting that information from your own server logs, or only from Google's cache and Webmaster Tools reports?

8:17 pm on Aug 23, 2008 (gmt 0)

5+ Year Member



It is only from Google's cache and Webmaster Tools reports.

How long it usually takes to appear in Search Engine results again. It's been 2 weeks now.

Is there any way of attracting Googlebot to crawl the homepage sooner?

Many thanks.

2:40 pm on Nov 15, 2008 (gmt 0)

5+ Year Member



I have the same problem. One of my articles had this 4xx error for a couple of weeks now and Google refuses to index that page, which is at http://example.com/companies/. I set this URL in WordPress, but my server has a directory that is also named companies, but that directory only has image files. I put the images there because I wanted Google to think that I have lots of content in /companies/.

Anyone know how I might be able to fix this problem? Should I move the images to another directory and delete /companies/?

Thanks,

[edited by: tedster at 4:35 pm (utc) on Nov. 15, 2008]
[edit reason] switch to example.com - it can never be owned [/edit]