Welcome to WebmasterWorld Guest from 23.20.137.66

Message Too Old, No Replies

Sitemaps - temp. 403 pages perm. removed.

server error caused temporary outage, pages then removed from index.

     
1:39 pm on Oct 7, 2007 (gmt 0)

10+ Year Member



I had a server problem that lasted a few days before I noticed that a subdomain was 403'ing every page. A quick .htaccess fix resolved the problem. However, Google is no longer indexing the site as indicated in sitemaps. It says the last time index was Sept 17.
The index page was removed but most of the sub pages still appear for kw searches. Any ideas on how to let Google know this was a temporary outage and to return the excluded pages?
I tried resubmitting the sitemap, but no go.
4:43 pm on Oct 7, 2007 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Eventually googlebot will try again, and if it doesn't get the Forbidden message this time, then all will be well.

When you say that you re-submitted a sitemap but it was "no go", can you explain a bit what exactly happened?

4:55 pm on Oct 7, 2007 (gmt 0)

10+ Year Member



Tedster:

Thanks for the reply.
Within a few hours of the error, Googlebot visited, then removed 3 of 10 URLs. I fixed the site immediately and did a resubmit of the sitemap, thinking this might call Googlebot back to be able to find the URLs that were on error.
It's been about 3 weeks now with no update. The other pages are still ranking as they did before.

I guess I have seen other sites with server problems get removed then back in a few days, so perhaps more patience is in order.

Server logs show googlebot stopping by daily, but the last HOME page crawl reported on sitemaps was 9/17. BTW, the home page was one of those URLs that were removed.

Web crawl diagnostics show no errors.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month