Welcome to WebmasterWorld Guest from 54.145.246.183

Google Personalized Search Glitch?

Site shows up for all keywords but one, personalized search is off.

   
3:37 pm on Feb 26, 2007 (gmt 0)

5+ Year Member



When I search for a certain keyword my site is not there and it should be. I do not have this problem with any of the other hundred keywords I monitor. The keyword is my "prize" term and gets the most queries.

The easy answer is turn off personalized search. Done. Still having the same problem.

Next, I search using a proxy and there the term is, where it should be.

Next, I search from a colleagues computer and there the keyword is, where it should be.

This has nothing to do with keywords falling in and out of the index. When I use a well known site to check various datacenters the keyword is there, in all datacenters.

Could this be a Google glitch with personalized search?

1:46 am on Feb 28, 2007 (gmt 0)

WebmasterWorld Senior Member encyclo is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Have you completely cleared your Google cookies, or tried using an alternative browser? It sounds from your description that the personalized search is not truly inactive.
3:28 am on Feb 28, 2007 (gmt 0)

5+ Year Member



Have you completely cleared your Google cookies, or tried using an alternative browser? It sounds from your description that the personalized search is not truly inactive.

I used another browser and the keyword is where it should be in the SERPS.

Yes, I have cleared all cookies.

I do know now that this is definitely a glitch. The keyword is popping in and out of the SERPS, again when the keyword disappears I check the DC's and the keyword is there.

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month