Welcome to WebmasterWorld Guest from 54.161.228.30

Message Too Old, No Replies

Homepage PR7 is now PR0

100,000 inner pages still have ranking in place

   
10:14 pm on Jan 18, 2007 (gmt 0)

10+ Year Member



My homepage recently went from PR 7 to PR 0. All of my other pages still have their previous PR.

Does any have any thoughts on why this is? From what I can see, the entire pacific northwest shows 0 for my homepage. East coast computers show the original PR7 in place.

I have about 100,000 pages of unique content in my site.

11:37 pm on Jan 18, 2007 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Yes, there are a good number of other such reports scattered through the forum about this kind of thing. But it doesn't affect your traffic, right? My best guess is that the recent export of Toolbar PageRank data has some buggy pockets in it.
6:02 pm on Jan 19, 2007 (gmt 0)

10+ Year Member



well, it doesn't affect traffic, so far. however, the problem seems to be deeper. it's not only PR, it's also high PR backlinks dissapearing from google's count. i mean, those backlink pages keep PR, they just get ignored by google as contributors to my site.

the story with my site was precisely like this: suddenly all datacenters dropped av.PR to zero, for a couple of hours. unchnged remained only 3-4 datacenters where PR was 4, all PR 5 centers dropped to 0. Later, as though google has lost the data and was franticly looking for anything available in its databases, it just copied those servived datacenters over others and made everything uniform. there is a hitch with this: by that way google just backed to the information it had registered prior to the previuos update, 2 updates back thus. i know it, because i remember exactly which pages were introduced when and google all-of-a-sudden turned ignorant about anything that i made after some point.

it is not fair, to say the least. and it can't be a policy change or algorithm change or something like it. it's just a blander. another one. somehow my website suffers from all these shake-ups, some people don't, they stand damn stable.

well, anyway, are there any reports about google loosing data in datacenters, or about another stupid overhaul that could have resulted in such loses, as thay usually do? anybody knows anything of it?

6:09 pm on Jan 19, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



If your traffic has not changed, I would not really worry to much about the little green toolbar.
10:22 am on Jan 20, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Don't worry: it seems a temporary glitch. it happened to several sites.

the green bar seems now the same as two upgrades ago....

PR0 on a white hat site home page is only temporary..

8:49 pm on Jan 22, 2007 (gmt 0)

10+ Year Member



I would say I'm white hat with a few buckets of ivory poured here and there.

To answer a previous question asked above, i have not lost any traffic or rankings as far as I can tell.

12:23 am on Jan 24, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



I was complaining about my homepage being ranked 4/10 while all other pages were 0. now all pages are 0. I think ill be fine though. Ill check back tomorrow.