Welcome to WebmasterWorld Guest from 54.196.233.239

Message Too Old, No Replies

Strange Results in GWT

It is either a webmaster tools error or G is up to something big!

     

dmje

8:04 pm on Nov 21, 2006 (gmt 0)

10+ Year Member



I checked the webmaster tools today for our sites and seen the following:

Index status: No pages from your site are currently included in Google's index. Indexing can take time. You may find it helpful to review our information for webmasters and webmaster guidelines.

This is either an error or G is up to something, because a site search for any of the domains in our webmaster tools brings up results, but different results for the last day or so.

On one of the sites the pages G says it has indexed when doing the site: search has gone down dramatically over the last few days while the other site has gone up....beats me what is going on...just thought I would let other webmaster tools users in on what I saw. Anyone else seeing it?

AndyA

8:28 pm on Nov 21, 2006 (gmt 0)

10+ Year Member



I've seen this before as well. Wait a couple of hours and check again, everything returned to normal for me. I think it's just a glitch somewhere with Google.

Edit to add: It does give you quite the start when you see that message, doesn't it?

[edited by: AndyA at 8:29 pm (utc) on Nov. 21, 2006]

dmje

8:35 pm on Nov 21, 2006 (gmt 0)

10+ Year Member



Quite a start isn't exactly what I would call it....more like a massive cornary...I still haven't got my heart restarted....LOL

ProTalker

10:44 pm on Nov 21, 2006 (gmt 0)

10+ Year Member



For what it's worth, I just had the same coronary. All 14 of our sites are displaying that message. Thank goodness it's wrong though (for the moment). Not sure how well I'll sleep tonight...

dmje

11:21 pm on Nov 21, 2006 (gmt 0)

10+ Year Member



OK can breathe easier now, my GWT is now saying what it should.

PHEW! I'm gettin way to old for this!

 

Featured Threads

Hot Threads This Week

Hot Threads This Month