Welcome to WebmasterWorld Guest from

Message Too Old, No Replies

Since April 11th 2006 cannot get included

Used to get sites in within weeks no problem



11:07 am on Oct 9, 2006 (gmt 0)

10+ Year Member

Since 11 April 2006 every site (dozens) I have written has not got listed in the index. They have been crawled but not listed.

I have written lots of sites (hundreds) prior to April 11th 2006 and they have all been include within weeks or a few months no problem (except a fair few pages listed as supplemental but at least they were in there)

I am completely baffled. My techniques/style of web design has not changed at all.

If anybody can shed any light I would be very grateful.

I know all about links etc. but something big must have happened on April 11th which appears to have stopped me from getting anything listed.

I have read the archives but am still in the dark.


4:55 pm on Oct 9, 2006 (gmt 0)

WebmasterWorld Senior Member quadrille is a WebmasterWorld Top Contributor of All Time 10+ Year Member

1. Do the sites get into other SEs?

2. What's your process for getting the initial listing in G?

If Q1 gets a yes, then Q2 is the key; if you are using any kind of 'personal link network' - however small, then check it has not become contaminated by a bad neighborhood; check your older sites.

I use my existing sites to promote my new ones, and have no worries (I'd do the same with bricks and mortar), and I don't think Google worries either.

But I do it sparingly, and remove the links once the site is free-standing and independent, with its own directory entries and links.

Why, if it's so 'OK'? Because if your sites are heavily interlinked, the one bad apple syndrome applies; if one reciprocal, on any one of your sites has 'gone bad', every single one of your sites is at risk, even if you have done nothing wrong - and newer sites are always first to show problems.

All this may, of course, not apply in the least - but worth thinking about with your kind of problem.


5:19 pm on Oct 9, 2006 (gmt 0)

5+ Year Member

I have heard of others experiencing this problem. It'd be good to finally get to the bottom of it.

Patrick Taylor

5:51 pm on Oct 9, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

My techniques/style of web design...

It might help to know more about this, and the method you use to write so many websites so quickly.


6:17 pm on Oct 9, 2006 (gmt 0)

WebmasterWorld Senior Member essex_boy is a WebmasterWorld Top Contributor of All Time 10+ Year Member

Are you using the same hosting company/IP as well?

Featured Threads

Hot Threads This Week

Hot Threads This Month